Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

gaelyc

Connexion VNC Sagem 1400W

Messages recommandés

Bonjour

 

Je posséde un routeur adsl sagem 1400w.

Depuis je ne peu plus prendre en telemaintenance mon pc avec VNC.

Dans le nat j'ai bien déclaré le port 5900 & 5800.

Mais rien n'y fait.

Est ce que j'ai oublié de paramétré quelque chose ?

Faut-il faire une redirection et si oui comment cela fonctionne t il ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que tu indiques au NAT la direction IP destinataire. Par example si ton PC a l'adresse IP 192.168.0.1, lui indiquer au routeur qu'il doit diriger les paquets pour le port 5800, et ceux pour 5900, vers la direction de ton PC (dans l'example serait 192.168.0.1).

Partager ce message


Lien à poster
Partager sur d’autres sites

static nat mapping??? J'ai télechargué le manuel de ton routeur, et je ne vois pas aucuen onglet "static nat mapping" (pourtant ça peut venir des diferenttes versions du firmware).

Par contre il m'apparait l'onglet "lan servers" (celle que je vois comme seule option pour maper les ports).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Pour la prise en mains avec ton routeur, il me semble qu'il faut ouvrir le port 1753 correspondant au service VPN-PPTP en plus du port 5800 (uniquement)

 

en gros ça devrait se présenter comme ça:

SERVICE / Start port / END port / Ip server(pc a prendre ne main)

VPN-PPTP / 1753 / 1753 / 192.168.0.xxx

VNC / 5800 / 5800 / 192.168.0.xxx

 

essaye pour voir.

 

t'cho

Modifié par boz37

Partager ce message


Lien à poster
Partager sur d’autres sites
le port 1753 est pour les VPN 2K/XP.

Il parle seulement du VNC, donc 5800 tcp, et 5900 tcp.

Sur certain routeur, il faut obligatoirement ouvrir le port VPN-PPTP 1753 pour reussir à faire une connexion sur un pc via les routeur.

Je ne sais pas si sur le siens il faut le faire mais sur le miens oui.

 

t'cho

Modifié par boz37

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×