Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Y@kuz@

ogg et cda muet

Messages recommandés

Bonjour à tous, j'ai un petit problème sous redhat 9.0 avec xmms, quand j'essaye de jouer un flux radio ogg, c'est assez lent à mettre en buffer , est ce qu'il faut ouvrir un port particulier dans iptables ?

 

malgré que j'ai quasi tout unmuter dans alsa mixer , le ogg et .cda restent muet :P

 

pour l'instant je me serts de gripe avec lame enc pour passer mes cd audio mais ca commence à être "chiant" quand même ...

 

je me serts de alsa output plugin comme plugin de sortie , par défaut c'était sur Esound, j'ai testé avec les deux pareils :-(

 

pendant que je suis dans les questions multimédia : à part transcode, y'a t'il un equivalent de virtualDub ?

 

Si quelqu'un à une piste, parce que là je vois plus trop, merci d'avance.

 

un conflit ? j'ai gstreamer, mplayer , xmms, xine et videolan, grip, et transcode installès...

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Quels sont les droits sur tes devices audio ? (/dev/dsp, /dev/audio, /dev/mixer, etc.)

As-tu relié les éventuelles sorties analogique et numérique de ton lecteur CD à la carte son ? (parce que grip ca lit directement les données en passant par des commandes IDE, tu n'utilises pas le mode de lecture audio de ton lecteur CD)

 

Avidemux est parait-il un très bon remplacement de VirtualDub

Pour du montage vidéo il vaut mieux utiliser Kino (équivalent de Pinnacle Studio, je crois)

Pour de la retouche plus violente, CinePaint (ex-FilmGimp) est conseillé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci kewlcat pour a réponse , eh non j'ai pas relié la sortie analogique du CDROM et je pensais que le son passait par la nappe ide comme sous windows ...

c'est ta remarque de grip qui ma fait tilt

 

mais pour le flux radio ogg avec xmms muet aussi ?

 

merci je regarderai les softs pour la retouche vidéo :P

 

les droits des device , je regarderai ... j'ai effectivement installé un ou deux truc en su sous la session du user mais ca devrait pas coincer :-(

Partager ce message


Lien à poster
Partager sur d’autres sites
mais pour le flux radio ogg avec xmms muet aussi ?

Pas la moindre idée...

Ca dépend de la config de xmms, des drivers audio (alsa, ou mode de compatibilité oss), du modules.conf (des fois qu'il y ait besoin de "traduction"), de esd ou autre...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci encore , j'ai testé avec mplayer et ca marche le flux video ogg , plus qu' à regarder si je dois faire une regle iptable, mais ca l'air d'être fluide, comprends pas pour xmms avec le ogg, m'enfin j'ai la radio maintenant.

 

pouvoir regarder les softs que tu m'as préconisé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×