Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

misterman

Menu contextuel sur image JPG

Messages recommandés

Bonjour à toutes et à tous,

 

Je suis sous Windows 98SE (toutes les mises à jour installées). Lorsque je veux visualiser une image jpg, la plupart d'entre vous double clique sur le fichier en question .... et cela fonctionne très bien. Et bien pas chez moi.... :P Lorsque je double clique sur le fichier, il sort l'image à l'imprimante et en plus en tout petit tout petit.....

 

Si je fais un clique droit sur le fichier, la première option (en gras) est "imprimer" au lieu de "ouvrir" ou "aperçu".

 

Je suppose (et j'espère) qu'il est possible de changer ca dans la base de registre... le problème est de savoir ou faire ce changement. Et c'est là que vous intervenez :-( car, je n'ai aucune idée de l'endroit ou cela peut se trouver....

 

Une bonne âme peut elle me donner un coup de main?

 

Merci,

 

Bertrand

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut aller dans les options de dossiers, onglet type de fichier, selectionner le type de fichier avec l'extension JPG, faire modifier et mettre par défaut la commande open/ouvrir

 

mais bon j'ai plus 98 en mémoire alors ca ne doit pas être très éloigné de ça..

Partager ce message


Lien à poster
Partager sur d’autres sites

Florent, c'est ça sous w98...mais ça peut être + compliqué...j'explique :

 

Explorateur

là regarder dans la colonne Type de fichiers et noter, puis

\ Affichage \ Options des dossiers

onglet Types de fichier

dérouler la liste en cherchant le type noté

 

1/ on trouve, on change

clic modifier, clic ouvrir, clic par défaut, clic ok...ça c'est simple

 

2/ on ne trouve pas (plusieurs extensions associées au même logiciel, ça arrive souvent avec les visualisateurs d'images justement)

dérouler la liste "à la main" avec la flêche vers le bas,

regarder les extensions dans le panneau du bas

si il y a plusieurs extensions concernant des formats d'images et que tu ne vois pas JPG, essaie quand même de finir la manip, elles ne sont parfois pas toutes affichées par manque de place,

ensuite faire comme 1/

 

misterman tu aurais du nous dire avec quoi tu veux visualiser, bon dis nous si ça marche :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Misterman, Florent, Douds,

  • Ouvrir Explorer dans un répertoire contenent des .jpg
  • clic gauche sur un fichier .jpg
  • enfoncer la touche shift et clic droit sur ce fichier
  • choisir "Ouvrir avec..."
  • cocher la case "toujours utiliser ce programme...." dans la fenêtre qui s'ouvre
  • choisir le soft à utiliser (Paint, Paint Shop, Photo Shop, etc...)
  • clic sur OK

Théoriquement, t'es sauvé...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Shoulla, c'est quand même plus simple que ma manip, je ne connaissais pas le coup du shift pour avoir "ouvrir avec" dans le menu contextuel...simple mais super truc quand même :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Sous MON w98 je ne l'ai pas par défaut (peut-être qu'une bidouille dans la BdR ?).

Par contre sur XP, je l'ai.

Modifié par douds

Partager ce message


Lien à poster
Partager sur d’autres sites

pour avoir le ouvrir avec... dans Windows 98, il faut maintenir appuyer la touche Shift pendant qu'on fait un click droit (si avec Shift, ça ne marche pas essaye avec touche Ctrl..)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×