Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

solder

Pas de sons sur Asus A7n8x2.0 Deluxe

Messages recommandés

voici ma config avant problème:

Asus A7N8X2.0 Deluxe rev 1007

Athlon Xp 1800+

2 X 256 Mo PC 2700

Geforce4 MX440 SE

Maxtor 9, 80 Go, UDMA 133, 7200 tpmn

Windows XP PRO + SP1

Drivers Carte mère Nforce 3.13

Voici mon Problème:

J'ai voulu revenir a mon ancien Drivers livré avec ma carte mère, car mon disk dure etant déclarer en mode 6, il etait sans arret en demande, et moin performant ( Voyant HDD , éclairer en permanence ).

depuis , j'ai beau intaller les drivers , je n'est pas de sons , pourtant dans poste de travail/System, il n'y a aucun problème.

J'ai essayer par Ajout/Suppression de programe, de désisntaller:

pilote nvidia Nforce pour windows XP

Nvidia display driver

Nvidia force utilitie

rien n'y a fait,

dans mon bios le sons est sur Auto ( sinon s'est disable )

meme en désinstallant les controleur audio dans System, rien

 

en espérant avoir de l'aide, merci a tous d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu as désinstallé tes pilotes Nforce, tu as bien tout retirer (Dossier & clé dans la BDR qui faisait reférence aux pilotes) ?

 

J'ai eu le même problème en réintallant de nouveaux pilotes Via par dessus un autre et je ne pouvais plus installer ma CG :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×