Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

atreidesvdd23

[résolu]probleme DNS avec IE seulement

Messages recommandés

salut tous le monde

 

Quand je veux fair une recherche sur google, autres que sur le "web" (images, groupes, annuaires), j'optines une erreur :

 

Impossible de trouver le serveur ou

erreur DNS dans Internet Explorer

 

Plusieurs postes ont déjà été .. postés à ce sujets, mais je crois qu'ils ne répondent pas à mon problème.

 

Je vais détailler un peut :

 

1) J'ai 2 FAI : AOL et rtc, et TISCALI en ADSL (modem sagem@fast800)

2) J'ai 3 webrowser :

-a- Celui de AOL

-b- IE 6, ou Avant Brower, qui utlilise le noyeau de IE6

-c- Le navgateur de Copernic 2001 pro

3) windows XP Pro, firewall KPF désactivé pendant les essais

 

Le problème ne se présente QUE avec IE/Avant Browser, et ceux, que je sois connecté avec AOL ou TISCALI (ce qui, d'apres moi, élimine un probleme chez le FAI)

 

Donc, le prob serais au niveau de IE

 

Mais, le plus bizzar dans cette histoire, c'est l'url qui se mets dans la barre d'adresse du navigateur, quand je lance une recherche

 

En effet, il est différent celon que j'utilise IE/AB ou Copernic (et aussi AOL, je pense)

 

Si je fais une recherhce sur le mot "orage", dans les groupes google, avec IE, ou Avant Broser, j'obtine la page non trouvé, et j'ai l'url suivant dans la barre d'adresse :

 

http://groups.fr./groups?q=orage&ie=UTF-8&oe=UTF-8&hl=fr

 

si je fais la même choses avec le browser de copernic, j'accede à une page de résultats, et j'ai l'url suivant :

 

http://groups.google.fr/groups?q=orage&ie=...echerche+Google

 

Et là, on note tout simplement qu'il manque le mot "google." dans la première url, entre groups. et fr

 

J'ai vérifier le fichier "hosts", il ne contiens que cette ligne "127.0.0.1 localhost" hormis les remarques (ca me perturbe un peut, un fichier sans extensions)

 

J'ai spyboot, et j'avais fait une "vaccination", pensant que ca venait de ca. Mais j'ai dévaciner, et ca ne regle pas le probleme

 

Je ne sais pas remplire les cases "DNS primaire" et "DNS secondaire", comme suggéré au poste http://forum.zebulon.fr/index.php?showtopi...7&hl=erreur+dns par Tesgaz, car tiscali ne m'a pas fournit les siens. De toute facon, j'ai le probleme si je suis connecté ave aol

 

Je n'ai pas utlisié PING, ni TRACRT, car enfin, je ne sais pas sur la quel des deux adress essayer ....

 

Bref .... ah, aussi, un truc qui à peut etre son importance :

Quand je mets l'url qui fonctionne dans la barre d'adresse de AB (/IE), j'arrive sur la même page qu'avec Copernic. Et, si par la suite, je continue des recherches dans les groupes, ca marche, A CONDITON que je laisse une fentre ouverte avc un bon url

 

Donc, voilà, s'il y a un génie en INTERNET, dans le coin, je serais bien heureux de fair ca connaisance

 

'tim

Modifié par atreidesvdd23

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

salut,

 

pour trouver les dns de ton FAI,

 

tu ouvres une commande cmd

executer : cmd

et dans cette invitetu tapes : ipconfig /all

 

tu auras les adresse DNS de ton fai, que tu peux mettre directement dans les propriéte de ta connexion internet =>parametre TCP/IP =>dns primaire et secondaire

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ben le probleme viens de se regler tout seul, il y a deux ou trois jours

 

La page de présentation avais aussi LEGEREMENT changé, sur google ....

 

 

:P

 

by

 

On peut passer le topic en RESOLU (je sais pas cmmt fair)

Modifié par atreidesvdd23

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir atreidesvdd23, tesgaz, bonsoir à tous,

... La page de présentation avais aussi LEGEREMENT changé, sur google...
tesgaz, atreidesvdd23 veut dire -ce que je confirme- que Google avait mis une autre présentation, comme ils s'amusent à le faire pour Noël ou d'autres événements... la présentation classique est revenue !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×