Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Loops

probleme de connexion sur certains fichiers

Messages recommandés

bonjour,

je suis sous win Xp , j'ai creer mon reseau entre mon portable et mon ordi fixe

Losque je veux voir depuis mon portable les dossiers present sur mon fixe j'ai pas de probleme

Par contre lorsque je veux avoir acces au dossier present sur mon portable depuis mon fixe (dossier program files ou document and settings) j'ai un message d'erreur "le dossier n'est pas accessible contactez votre administrateur" mais par contre j'ai d'autre dossier et j'y est acces sans probleme

Pouvez vous m'aider

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

l'intérêt de faire du partage sur un reseau, c'est de pouvoir se passer ou s'échanger des données d'un PC à l'autre, le mieux étant de faire un dossier de partage, ou l'on peut gérer, mettre, enlever des documents ou travailler dessus comme bon nous semble,

l'erreur à ne pas commettre, c'est de partager l'ensemble du disque et des fichiers systèmes , donc ca ne sert strictement à rien de partager les dossiers Program files, ou documents and settings, à part faire une erreur de manipulation et déstabiliser le système

sans oublier que si Netbios est activé par defaut sur le système, tous tes fichiers ou dossiers peuvent être visualiser par n'importe qui :P

 

Si ton partage marche bien, un seul dossier suffit sur chaque PC :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est surement ca e tquansd je vais sur l'option partage de ces dossiers il me met qu'ils sont utilisé par le systeme et que tout les options de partage on ete desactivé.....

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

donc c'est logique, car sur ton portable en NTFS, les restrictions ont priorités sur les droits

 

dans ce cas, il faut que sur ton portable, tu autorises sur tes dossiers le groupe t"out le monde" pour y avoir accés sur l'autre PC , m'enfin, c'est pas trés sécurisé dans ce cas et je vois plus trop l'intérêt d'avoir du NTFS :P

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

propriété du dossier =>onglet sécurité > ajouter "tout le monde"

 

si tu n'as pas cet onglet,

Désactiver le "partage simple" des fichiers et dossiers sous XP Pro

 

Windows XP a ajouté un partage simple par defaut, qui partagent l'ensemble des documents du dossier "Mes documents"

de chaque compte utilisateur du PC, non seulement, c'est génant, mais cela ne permet pas d'accéder à l'onglet "Sécurité"

des dossiers et fichiers.

Pour changer ce paramètre depuis l'explorateur de Windows :

Allez dans le Menu "Outils", "Option des dossiers", onglet "Affichage" :

 

il suffit de décocher la case "Utiliser le partage de fichier simple".

Vous pouvez trouver ces mêmes paramètres en passant par la base de registres:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

à la valeur : "forceguest" de type REG_DWORD en mettant la valeur à : 0

 

 

Et maintenant, vous avez un nouvel onglet dans les propriétés des dossiers ou fichiers, l'onglet "Sécurité"

 

pour le reste, je te laisse faire un tour sur ces articles :

http://clement.reinier.free.fr/modules.php...showpage&pid=16

http://clement.reinier.free.fr/modules.php...showpage&pid=28

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×