Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

:-P Bonjour à tous je viens de recevoir Mandrake ce jour un samedi bien sûr peux pas les avoir au téléphone, faudra attendre lundi les boules. Alors voilà ma question car je suis impatient de m'en servir, je fais comme écrit sur le livre, regarde le bios PnP OS installed sur NO ok, first boot sur CD-Rom ok. Je met le cd n°1 relance le pc et c'est écrit boot from atapi CD-Rom failure et Windows se lance , j'ai Zoppix sur cd et lui il démarre quand je relance le pc, alors pourquoi Mandrake ne se lance-t-il pas pour l'installation. Essayé en changeant la résolution graphique en 640X480 mais ça ne marche pas au-secours :P:-( merci d'avance aujourd'hui tout le monde doit être dehors au soleil.

Partager ce message


Lien à poster
Partager sur d’autres sites

slt; regarde tes maîtres-esclaves ds ton pc et si ce n'est déja fait tu peux basculer ton lecteur cd source sur maître (il faut voir la config du diskdur (sûr la même nappe, en maitre? si le dd et le cd sont sur la même nappe, passes le dd en esclave et cd maitre - si sur 2 nappes: cd en maitre et dd en esclave) ; reconfigures alors le bios et boot 1 sur cd ; sinon tu peux aussi (mais délicat) désactiver le boot du dikdur; il ne faut pas oublier de remettre la config initiale bios et cavaliers sur tes lecteurs.

Si c'est une distrib qui tient sur un cd tu peux également la lancée ou au moins la l'exporer avec win.

à plus et ce ne sont que des conseils :P

 

ahh les joies de l'informatique...

Partager ce message


Lien à poster
Partager sur d’autres sites
:P Salut Shin Raeje ne suis pas sûre mais j'ais 2 disque durs branchée sûr la même nappe et le lecteur de DVD et branché sur la même nappe que le graveur.J'ai réintallé WME récemment et je l'ai fais booté sur cd romet ça a marché et ça a marché avec Zoppyx la démo de linux qui a booté sur le cd rom c'est ce que je ne comprend pas. :-(:-P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

salut,

 

est-ce que tu peux voir l'rborescence de ton CD dans l'explorateur de windows ?

 

si oui creer une disquette de boot qui te permettras de lancer ton installation

 

elle se trouve dans D:\images\cdrom.img

 

D (represente ton lecteur de CD)

Partager ce message


Lien à poster
Partager sur d’autres sites
:P Salut Tesqaz je peux voir deux dossier,RPMS8 et SRPMS mais je ne trouve aucun fichier en regardant et en faisant rechercher dans cdrom mandrake me dit images n'est pas un fichier valide. Dis moi tu l'écris où la ligne de commande f:\images\cdrom.ing ( f étant mon cdrom) dans le cd1 les seuls fichiers commençant par i sont-imap-util-2002d et itc-8.4.2-1mdk.i58 dans le dossier RPMS8 comment je fait pour trouver ce cdromimg merci je ne suis pas très doué :-(:-P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites
:-P Salut Tesqaz j'ai les boules Mandrake aurait pu être installé depuis samedi si je ne m'étais pas trompé de cd pour l'installation, j'ai pris le cd source n° 1 et non le cd écrit installation Server CD 1 (X86) j'ai appelé le service technique il comprenait pas pourquoi ça ne bootait pas et m'a demandé quel cd je prenais? le mauvais apparemment. c'est OK j'ai installé mais au redémarrage j'ai ce message (boot linux Trend chipAwayVirus has detected a boot virus on your harddisk, The operating system is not supported by chipAwayVirus. Press <enter> for more information (recommanded) <C> to continue booting) et me donne une adresse mail antivirus.com c'est la où je suis en t'écrivant, un anti virus scan en ligne et vient de finir OK pas de virus .Je suis sur WME là, est ce que ça veux dire que chipAwayVirus n'est pas compatible avec Linux, ou bien comme je n'ai pas de virus sur ma machine je peux passer outre le message et booter sur Linux. merci pour tous tes renseignements et tes bons conseils bye. :-(:-P:-P:P

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Salut Tesqaz j'ai téléchargé F-PROT mis sur 3 disquettes j'aurais peut-être du copier juste l'application plutôt que tout le fichier enfin redémarré et ça n'a pas marché en bootant avec la disquette. j'ai fait une bétise avec linux passé un bon moment sans aucun problème configurait les fenêtres, la couleur, l'heure, la police car je la trouvais petite puis j'ai installé d'autre paquetages sans problème voulus me connecté ça n'a pas marché écran noir me demandait un login j'ai essayé plusieurs aucun ne correspondait et le mot de passe le cursseur ne bougeait même pas; Et maintenant je n'ai plus accés à la configuration avec mot de passe en root principale crée 2 utilisateurs en plus, voilà ce qu'il y a sur mon tableau de bord K+ afficherlebureau+les4bureauxvituels+lamontre.DansK=quitter=verrouiller l'écran=Réseau+accés distance+RfBdrake=Multimedia+graphisme+son=Documentation+Linux en Français

Configuration=autre+changer de mot de passe=KDE=gestion energie=Materiel+information+formater disquette=Bureautique+gestion du temps+Ktimer et dans applications y a pas grand chose aussi. A part l'horloge je peux la configurer c'est bien la seule chose, sur le cd d'installe était OpenOfficeorg

je ne le trouve pas sur mon installationde linux dans mon disque dur il est passé où???????merci pour ta comprehension je débute :-P:-(:-P:-P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

salut,

 

quand tu te connectes en root sur une console, le curseur n'avance pas quand tu mets le mot de passe :P

 

une fois que tu as installé d'autre paquetage, pour les voir dans le menu, avec la console, tu tapes : update-menus

 

sinon, je donne un lien à lire tranquillement pour en savoir plus sur ta mandrake :

http://doc.mandrakelinux.com/MandrakeLinux...r/Starter.html/

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×