Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ares301181

Ecran noir A7N8X-E Deluxe sur ATI 9600XT

Messages recommandés

Kikoo TLM ,

Voila voila jexplique mon probléme et vous suplie de m'aider !!

Jai acheté une cate graphique Asus 9600 XT que jai placé sur ma carte mére Asus A7N8X-E Deluxe , jai installé Win XP , , pas de pb , jinstall les drivers de ma carte graphique et au redémarrage apres le symbol Windows XP , pouf pouf écran noir !!! Impossible de démarrer , alors je reboot en mode sans échec et la nickel jai lécran Bienvenue aprés le logo Windows XP je désinstall les drivers , je redémarre en mode normal , ca fonctionne sauf que l'affichage est merdique , puis je me dis tiens ca doit etre les drivers qui sont pourris je vais telecharger les derniers ... je les installe et au redémarrage ... Pouf le même probléme !! Sur d'autres forums on a vaguement parlé de probléme d'incompatibilité entre nForce 2 et ATI 9600XT mais aucune vrai solution na été donnée et rien sur le site d'Asus !!!! ( enfin ... je parle pas anglais couramment...) Donc si qqun pouvait me sauver la vie et celle de ma carte graphique !!! ... Davance merci a vous !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité Gil-Galad
Kikoo TLM ,

Voila voila jexplique mon probléme et vous suplie de m'aider !!

Jai acheté une cate graphique Asus 9600 XT que jai placé sur ma carte mére Asus A7N8X-E Deluxe , jai installé Win XP , , pas de pb , jinstall les drivers de ma carte graphique et au redémarrage apres le symbol Windows XP , pouf pouf écran noir !!! Impossible de démarrer , alors je reboot en mode sans échec et la nickel jai lécran Bienvenue aprés le logo Windows XP je désinstall les drivers , je redémarre en mode normal , ca fonctionne sauf que l'affichage est merdique , puis je me dis tiens ca doit etre les drivers qui sont pourris je vais telecharger les derniers ... je les installe et au redémarrage ... Pouf le même probléme !! Sur d'autres forums on a vaguement parlé de probléme d'incompatibilité entre nForce 2 et ATI 9600XT mais aucune vrai solution na été donnée et rien sur le site d'Asus !!!! ( enfin ... je parle pas anglais couramment...) Donc si qqun pouvait me sauver la vie et celle de ma carte graphique !!! ... Davance merci a vous !!!

les derneir catlyste me font planter ma becane. va sur le site 3dchips-fr.com, et telecharge les 4.1 ca devrait passer :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×