Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ElricX²

[À L'AIDE] Ca ne fonctionne pas avec Winnt.sif

Messages recommandés

Bonjour ayant suivi une procédure pas à pas pour effectuer une installation automatisée de Windows XP...un problème survient. L'installation automatisée ne démarre pas...on dirait qu'il ne prends pas compte du fichier winnt.sif se trouvant dan I386...lorsque je boot sur le cd.

 

 

Cela peut dépendre de quoi?

 

Dans le fichier c'est bien "fullunattended" alors je comprends pas pourquoi sa ne fonctionne pas. Et je crois que le fichier est au bon endroit.

 

À l'aide!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Fullunattended c'est la valeur dans le fichier Winnt.sif pour dire que c'Est une installation entièrement automatisée....

 

Voici le contenu de mon fichier Winnt.sif se situant dans mon répertoire I386:

 

Winnt.sif:

 

;SetupMgrTag

[Data]

AutoPartition=0

MsDosInitiated="0"

UnattendedInstall="Yes"

 

[unattended]

UnattendMode=FullUnattended

OemSkipEula=Yes

OemPreinstall=No

TargetPath=\WINDOWS

UnattendSwitch=Yes

DriverSigningPolicy=Ignore

WaitForReboot=No

DisableDynamicUpdates=Yes

OemFilesPath=..\$OEM$

Hibernation=no

 

[GuiUnattended]

AdminPassword="windows"

EncryptedAdminPassword=NO

OEMSkipRegional=1

TimeZone=35

OemSkipWelcome=1

 

[userData]

ProductID="MON #DE SÉRIE

FullName="Utilisateur"

OrgName=""

ComputerName="PC"

 

[Display]

BitsPerPel=32

Xresolution=1024

YResolution=768

Vrefresh=75

 

[RegionalSettings]

LanguageGroup=1

SystemLocale=00000c0c

UserLocale=00000c0c

InputLocale=0c0c:00011009

 

[identification]

JoinWorkgroup=WORKGROUP

 

[Networking]

InstallDefaultComponents=Yes

 

[Components]

chat=off

deskpaper=off

freecell=on

hearts=on

minesweeper=on

pinball=on

solitaire=on

spider=on

zonegames=off

media_clips=off

media_utopia=off

mousepoint=off

mswordpad=off

mplay=off

msnexplr=off

paint=on

templates=off

msmsgs=off

Hypertrm=off

Dialer=on

OEAccess=Off

 

[TapiLocation]

CountryCode=107

AreaCode=418

 

[FavoritesEx]

Title1="Google.url"

URL1="www.google.ca"

 

[branding]

BrandIEUsingUnattended=Yes

 

Home_Page=www.msn.ca

 

[Proxy]

Proxy_Enable=0

Use_Same_Proxy=0

 

[GuiRunOnce]

%systemdrive%Installtweaks.bat

Modifié par ElricX²

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien je croisq ue oui car j'ai des logiciels supplémentaire à installer...et dans tout les tutoriels que je trouve sur le net ils mentionnent d'écrire $oem$

Modifié par ElricX²

Partager ce message


Lien à poster
Partager sur d’autres sites
OemPreinstall=No

A mettre sur Yes il me semble

En fait essaie quand même... je viens de vérifier, j'ai plusieurs versions en slipstreeming dont 2 sur lesquelles le switch est sur "yes". C'est moi qui les ai faites mais je ne me rappelle plus pourquoi les réglages ne sont pas les mêmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×