Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Myki

[résolu]Debian et F@st800

Messages recommandés

C'est vraiment énervant quand ca marche et ca marche plus.

 

Bon, je commence.

J'ai déjà installer debian et le modem, et tout marchait nickel mais il fallait que le dd me lache. Résultat => dd à la poubelle.

 

J'ai racheté un dd tout neuf (80go) pour mettre Debian avec le tuto de Alexis de Via (qui est top). Je refais comme pour la première fois, mais le modem marche pas. Je rereessaie et c'est toujours pareil.

Je fais (avec eagle usb 1.9.5 et 1.9.6)

% ./configure

=> oki

% make

=> ca foire avec plein de faute.... arggll

 

J'ai tout fait pourtant comme la première fois, mais ca marche passsss.

Si vous avez une idée, je suis preneur ... snifff.

 

Myki

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai résolut tout seul.

J'ai pris une vieille version la 1.0.4 (quand meme!) et la connexion marche.

 

vraiment, des fois, je vous jure... :P

 

Myki

Partager ce message


Lien à poster
Partager sur d’autres sites
:-P Salut Myki j'ai aussi un problème avec ma connection mon modem et un Sagem F@st 800 et le driver est sur un des cds d'installation tu pourrais me dire comment faire mot à mots car je suis novice sous Linux Mandrake Prosuite 9.2, merci . BYE. :-P:P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites
:-P Salut Myki j'ai aussi un problème avec ma connection mon modem et un Sagem F@st 800 et le driver est sur un des cds d'installation tu pourrais me dire comment faire mot à mots car je suis novice sous Linux Mandrake Prosuite 9.2, merci . BYE. :-P:P:-(

Euh... pour la distrib' Mandrake, je sais pas du tout car je suis passé par Debian (une autre distrib)

 

Dani482 : bah, je peux pas passer en sid, si j'ai pas la connexion internet. En fait, avec le noyau du bf42, faut le driver 1.0.4 sinon il plante avec le 1.9.5 et 1.9.6 (bizarre).

Donc, je viens de passer en sid, et je passe en kernel 2.6.5 (j'ai pas encore testé les 2.6.x) :-P

 

Myki

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben théoriquement les version 1.9.x des drivers eagle-ubs doivent marché indifféremment sur noyau 2.4.x et 2.6.x, peut-être quelque chose à signaler sur le site de ealge-ubs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je verrais quand j'aurais un peu de temps ce soir :P

j'irais faire un tour sur leur forum et voir le prob, car le 1.5.x marche pas avec la saveur bf24 (alors que).

 

Myki

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×