Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

oliv72

Uploads incomplets avec FTP

Messages recommandés

Voici ma config un portable acer travelmate 800 LCI sous Windows XP.

 

Depuis quelques jours les fichiers que j'upload arrivent incomplets.

J'utilise FileZilla comme client FTP. J'ai essayé avec CrystalFTP ou FTPupload : même problème.

Quand je download : pas de problème.

Quand je fais la même manip depuis mon autre micro (sous Windows 98) : pas de problème. Les deux micro partagent la même connexion internet via un modem routeur adsl. Le portable y est relié par wifi, l'autre micro par USB.

J'ai essayé en reliant le portable par cable ethernet : même problème. La connexion wifi n'est donc pas à incriminer.

J'ai ensuite fait les vérifications d'usage : passage d'antispyware (spybot et adaware), débranchage de norton antivirus, passage de norton utilities... Rien n'y fait.

Là je sèche complètement ! Et je n'ai pas l'ombre d'une solution ni d'une piste.

Je suppose qu'il s'agit d'un élément de configuration mais où ?

Y a-t-il des choses à vérifier dans la base de registre par exemple ?

:P:-(:-P

 

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh bien merci beaucoup pour votre aide !

Il suffit de faire une recherche sur le web avec "ftp fichiers incomplets" ou "ftp incomplete files" pour comprendre à quel point je me sentais seul au monde face à ce problème !!!

Merci pour le tuyau tesgaz. J'ai regardé rapidement ce site mais ça m'a l'air un peu trop technique pour moi. Par contre je le bookmarke au cas où mon problème réapparaitrait.

"Réapparaitrait" en effet car ce soir le problème semble avoir disparu. Je n'arrive "désespérément" (!) plus à le reproduire !

Ca semble confirmer l'explication de Nisroch, car effectivement il s'agit d'upload vers mes pages persos Free ! Pourtant je reste réticent à cette explication, car hier au milieu de mes tourments sur mes uploads depuis mon portable, ceux que j'ai tenté (en masse tout de même, et de même nature) depuis mon PC fixe ont tous réussi !?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai (eu ? ) le même souci avec Win2k, quelque soit l'hergeur, fichiers corrompus à tout va...

 

J'ai fait une dréfag, un peu de nettoyage, et j'uploade toujours tout en binaire, on dirait que ça va mieux depuis...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×