Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

PaTaToR

Partage de connexion via un routeur

Messages recommandés

Salut tout le monde ! :P

 

Pour le moment, mon objectif serait de connecter UN pc sur Internet en passant par un routeur (OVISLINK) dans l'optique de le faire plus tard avec 2 autres pc.

 

Ca ferais un truc dans le genre :

 

                              Modem
                               I
                               I
                           Routeur
                          /    I     \
                         /     I       \
                      pc1     pc2       pc3

 

L'adresse Ip du routeur est 192.168.1.254. Le pc1 à une connexion adsl qui fonctionne.

 

La connection reseau est configurée comme ça :

 

IP : 192.168.0.1

MSR : 255.255.255.1

Passerelle : 192.168.1.254

 

DNS : (dns de 9 online)

 

 

Les firewall de toutes les connecxios et ZA sont desactivés.

 

Voila la config du routeur :

 

routeur.JPG

 

 

Quelqu'un peut m'aider svp ?

Modifié par PaTaToR

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai oublié de dire un truc.

Quand tout est en place et que je lance la connexion, il me dit que le modem est utilisé par une autre application ou qu'il est mal configuré.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu peux utiliser du DHCP pour ne pas etre emmerde avec la config individuelle de chaque machine (bien que ca ne soit pas sorcier).

 

Ton erreur doit provenir comme l'a dit Florent d'un probleme d'adresse dajà utilisée, le DHCP empechera cette erreur.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié l'adresse IP, mais ça n'a rien changé. Comment je fais pour utiliser du DHCP ?

 

EDIT :

J'ai relancé le programme d'install du routeur, et j'ai choisi DHCP. J'ai redemarré, et là, il ne trouvais plus le routeur...

 

EDIT 2 : EN fait c'est bon. J'ai redonné une adresse Ip a la carte reseau (je l'avais virée) , et elle revois le routeur.

Modifié par PaTaToR

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le DHCP c'est l'option Distribute addresses to local computers, ensuite tu donnes ce que l'on appelle le pool d'adresses, c'est à dire un range d'adresses.

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, maintenant que j'ai mis en DHCP, l'option "Obtain configuration automatically" s'est cochée, et donc je n'ai plus accés a cette option.

 

Laubean > Dans les parametres du routeur j'ai une option "ditribute IP adresses to locals computers". Je l'ai cochée et en dessous, j'ai deux options :

Start Ip adresse : 192.168.1.1

et Number of Ip adress : 128

 

Le 128, ca correspond au range d'adresse ?

Modifié par PaTaToR

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement, j'ai recoché la case PPoe et j'ai mis la connecxion sur "auto reconnect".

 

Ensuite, j'ai configuré IE comme indiqué sur ma notice.

 

 

Et qunad je lance IE, rien ne se passe.

 

 

Cela pourrait il venir du fait que d'habitude j'utilise le modem adsl via le port usb, alors que là, je le connecte au routeur par un port rj45 (le cable usb etant debranché) ?

 

J'ai oublié de faire quelque chose ?

 

 

 

 

EDIT :

"Cher utilisateurs, un pb informatique alors n'hésitez pas acheter Ubik"

 

Il manque pas un mot quelque part là ? :P

Modifié par PaTaToR

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×