Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pierre365

Branchement/débranchement

Messages recommandés

Bonjour,

 

Jusqu'à il y a peu, mon PC faisait un bip lorsque je branchais ou débranchais un périphérique USB (le son normal des propriétés son de windows).

 

Or depuis quelques jours, plus rien. :P

 

Dans le même temps, un bip se produit maintenant à chaque fois que je modifie le volume de windows alors que cela n'était pas le cas avant.

 

Quelqu'un aurait il une idée pour que tout redevienne normal, à savoir:

- bip en cas de branchement/débranchement de périphériques USB

- pas de bip lors des changements du volume sonore de windows.

 

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le son du volume j'ai le meme cas, as-tu fais un windows update dernièrement, il me semble que c'est le jour de mon dernier update que le son à disparu :P

pour l'usb peut-etre la meme chose ou alors va voir dans les propriétés des sons

 

higgins

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peut choisir les sons demarrer/parametres/panneau de configuration/sons et periferiques audio (onglet sons) et la tu as une liste d'evenement auquel tu peut assigner des son

pour ce qui est du volume moi aussi ca me fait le bip j'ai jamais fait attention a ce bip il y est depuis toujours chez moi a moins que soit windows update comme dit higgins

Modifié par nits78

Partager ce message


Lien à poster
Partager sur d’autres sites

Les sons sont bien présents dans les propriétés, donc le problème ne vient pas là.

 

Mais maintenant que j'y pense, j'ai effectivement mis à jour windows... Ca doit être ça alors. :P

 

Mais qu'est ce que c'est que ce cirque là? :-( Les MAJ critiques foutent le souk maintenant?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, pour les sons lors des branchements/débranchements de périphériques, j'ai trouvé la solution ici:

http://groups.google.fr/groups?hl=fr&lr=&i...i.fr%26rnum%3D8

 

Il faut recopier un fichier (http://perso.wanadoo.fr/doc.jm/bin/SonsParDefaut_FR.reg) dans la base de registre et tout remarche.

 

 

En revanche pour le son qui se déclache à chaque fois que je modifie le volume sonore, je n'ai rien trouvé... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×