Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Cherche Rnav2004


Laubean

Messages recommandés

salut laubean et empadana,

 

bin te reste plus qu'a le supprimer a la main

 

1) arréter ou quitter le programme dans le systray

2 ) arreter et desactiver les services de nav dans les services

3 ) tuer les process dans les gestionnaire des taches

4) ouvrir msconfig =>supprimer les entrer dans l'onglet "démarrage"

5) rebooter, desinstaller l'usine à gaz par "ajout/suppresion de programmes,

6) rebooter,

7) passer un coup de jv16,

 

bon, c'est un peu long, mais c'est la seule méthode propre sans programme de désinstallation :P

Lien vers le commentaire
Partager sur d’autres sites

En fait je vous explique la situation complete :

c'est un pote qui vient d'acquérir un PC, et l'ADSL par la meme occasion, je vous laisse imaginer ce qu'il en est fait.... bref, il a choppé des merdes, plein plein, et AVP 4.5 etait installé, en plus de cela (contre mes preconisations) il a quand meme installé Norton 2004 (Exactement la version 16 je crois de tete), et depuis c'est d'une lenteur, jamais vu ca!!!! Donc hier soir on a regardé, mais.. pas trop eu le temps de s'y plonger à fond, et quand je me suis rendu compte du boulot qu'il y avait faire, on a remis ca a cette apres-midi.

 

(qui a dit que j'étais en VACANCES?????)

 

Sinon Tesgaz, j'ai eu le temps de tester la méthode que tu as décrite, mais :

1- les services ont ete arretes

2- Norton DEMARRE quand meme après!!

3- Il rale toute les 5mn car lui manque quelque chose

4- rien dans ajout suppression de programme

5- JV16 etait impossible à récupérer hier soir, je le passerai tout a l'heure des qu'il m'apporte la becane.

 

Vais regarder dans le sysoc.inf aussi voir s'il n'y aurait pas un hide de planqué, car il n'y a meme pas de groupe de programmes de rajouté non plus.....

 

Merci :P

Lien vers le commentaire
Partager sur d’autres sites

Bon, problème résolu, en fait c'est bien Norton qui ralentissait tout, mais de façon totalement transparente, il a fallu prendre ProceXP pour voir que celui-ci avait 3 threads d'ouverts et qui bouffaient 50% du CPU à eux 3. Pour l'enlever impossible via le ajout/suppr, avec Regseeker et l'option des programmes installés c'était un mieux car là on voyait bien que Norton était installé, mais il réclamait le setup pour désinstaller, j'ai mis le CD, pas de désinstallation dedans.... Du coup j'ai simplement supprimé les fichiers 1 à 1 en mode sans échec, puis fait du ménage dans la bdr, le PIV 2.2 a retrouvé sa jeunesse ensuite!!!

 

Quand on vous dit de ne pas installer Norton...il y a des raisons!!!!!! Le pire c'est qu'on ne voyait nulle part (sauf avec ProceXP de Systernals) qu'il faisait un scan complet de la machine, une horreur!!!!

 

Merci pour vot' coup de main :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...