Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

WatLeOuf

[résolu]probleme dans panneau de config

Messages recommandés

:P bjrs à tous,

Suis neebee et bien emmerdé avec mon pc de recup pourri sous win98se.

je n'ai plus aucun lien ki fonctionne ds panneau de configuration, ké pass????

help me please...

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

alors,

 

pour ton fichier control.ini

ouvres le fichier "control.ini".avec notepad (bloc notes) . qui se trouve dans C:\Windows\

 

 

regardes à la ligne

[don't load]

inetcpl.cpl=yes

joy.cpl=yes

ncpa.cp=yes

main.cpl=yes

etc..

Supprimes toute les lignes "blabla.cpl=yes" sous "[don't load]".

 

 

tu fermes le fichier en l'enregistrant, et tu rebootes

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour WatLeOuf, bonjour à tous,

 

Essaie directement avec les *.CPL (chacun des "services" du Panneau de Config.)

Pour Control.ini, Démarrer/Exécuter/tape control.ini et clique sur OK

 

--- édition : Bugger: too fast tesgaz, the bouncing ball! :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

y avait pourtant rien de compliqué pour faire cette manipe

 

Formater, oui, c'est plus facile :P:-(

 

 

au fait, WatLeOuf, quand tu auras formaté, tu regarderas s'il ne te manque pas des touches sur ton clavier, ou enlève l'option sms !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour WatLeOuf, tesgaz, bonjour à tous,

 

Tu ne vas pas reformater pour çà !!!??? (à moins que tu aies plein d'autres dysfonctionnements).

 

- voir Control.ini

- voir ce que donne l'accès aux .CPL

- réinstaller en place

- etc.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour WatLeOuf, tesgaz, bonjour à tous,

 

Oui, c'est ce à quoi je pensais...

 

As-tu essayé ce que je disais : essayer directement les .CPL (juste pour établir un pré-diagnostic) ?

 

Mais... petit à petit... les manières à essayer avant reformatage de Windows 98 me reviennent :

- Démarrer/Exécuter/tape MSinfo32 et clique sur OK

Dans "Informations système Microsoft", Outils/Vérificateur des fichiers système (tiens ton CD ou tes CABs prêts)

- restauration d'une version de la base de registres avant les ennuis par démarrage Dos et

SCANREG /RESTORE

- réparation base de registres par démarrage Dos et

SCANREG /FIX

- "Luc Schuler" -> http://perso.wanadoo.fr/luc.schuler2/Dossi...l/depannage.htm

- d'autres lignes dans une de mes pages Web -> http://gerard.melone.free.fr/IT/IT-Install.html#4

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×