Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

flamboy

Problème Souris Microsoft IntelliEye

Messages recommandés

Voila ma souris IntelliEye (USB), fonctionne correctement, mais inexplicablement a certains moment elle s'arrète de fonctionner (lumière rouge éteinte), je suis obliger de redémarrer a chaque fois pour qu'elle remarche.

 

j'ai les drivers Intellipoint 3.1

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Dernier driver IntelliEye (3.1a) pour win98 à télécharger ici: http://a141.ms.a.microsoft.com/f/141/1611/...in98/fr/fra.exe . Il n'y a rien de neuf pour Win ME, mais je pense que le pilote est compatible. Essayez toujours...

 

 

 

_________________

 

buccaneer

 

[ Ce Message a été édité par: Buccaneer le 2001-06-25 14:17 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Et vous avez quoi comme carte mère ?

 

Je sais que certaines ont des problèmes d'USB. On ne sait jamais...

 

[ Ce Message a été édité par: Seiju le 2001-06-25 14:21 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

COUCOU !!

 

g eu le MEME (pil poil le meme!) pbl, je c pas si vous vous souvenez, ca ma fait le coup pdt 2 mois, et puis un jour fini fini: cette s.lop. s'allumait plus du tout !!!!

 

==> la cause: faux contact ds le fil

 

==>csqce: ca fait 4 semaines que j'attend qu'on me la remplace icon_frown.gif

 

 

 

En effet, ces enfoir.s de chez crosoft remette leur SAV sur pied

 

 

 

Sorry pti gars, ta souris va bientot te lacher et j'espere pour toi que crosoft va assurer d'ici la sinon tu vas apprendre la patience!!

Partager ce message


Lien à poster
Partager sur d’autres sites

C bizarre, si c un faux contact, en la bougeant ds tous les sens, elles devraient se remettre en marche non, alors que là elle s'arrète bloque le PC environ 1 min (avant que je puisse faite ALT F4....)

 

J'ai Win98 et je vais télécharger les nouveau drivers.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je c que ca peut paraitre bizarre, mais je le repete, j'avais le MEME pbl exactement.

 

Et "l'éteignage de lumière" est devenu de plus en plus fréquent, jusqu'a sa fin, snif!

 

 

 

Et pareil que toi, bouger le fil ne changeait rien, fallait un reboot... m'enfin tu verras bien...

 

 

 

En tout cas, mettre les nouveaux drivers ne m'a servi à rien, pire! g l'impression que les 3.2 sont plus buggés que les 3.1(a)

 

G d'ailleurs remis les 3.1a depuis...

 

Vive Crosoft!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...