Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

kiki03

Pb USB avec CM ASUS a7n8x-E deluxe

Messages recommandés

Bonsoir les amoureux du PC et merci pour votre aide toujours utile

 

Voilà j'ai depuis un mois une CM ASUS A7n8x-E deluxe avec 4 ports USB derrière et 2 en facade que j'ai branché. Seulement j'en ai un qui ne fonctionne pas derrière et il n'est pas dans le panneau de config dans contrôleur USB où j'ai seulement 3 concentrateurs USB racine et non 4 comme je devrais en avoir. Dois je en conclure que j'ai une défaillance au niveau de la carte mère ?

OS:XIN XP

Proce: AMD Barton 2500+

Mémoire: 256 *2 Kingston CAS3 PC 3200

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut kiki03,

qu'est-ce que c'est que ça? Ta CM a un pêt car j'ai la même CM, 4 ports USB 2 ports Firewire et le tout fonctionne parfaitement. En ce qui me concerne j'en ai 6 d'indiquées dans le panneau de config... :P:-(:-P

Modifié par m2003

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok j'en ai bien aussi 6 avec 3 concentrateurs USB racine, 1 contrôleur hôte PCI vers usb standard étendu et 2 contrôleurs hôte USB open HCD standard, tu as pareil non?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non,pas exactement. 2 concentrateurs USB racine, 1 contrôleur hôte PCI vers usb standard étendu et 2 contrôleurs hôte USB open HCD standard + 1 USB 2.0 Root Hub.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Une petite question, as-tu installé le pack SP1 ou SP1a pour Windows XP Pro ? J'ai l'impression quand je vois ta requête que seul les ports USB 1 fonctionnent et pas les USB 2. Si le SP1 de MicroSoft n'est pas installé, c'est tout à fait normal que cela ne fonctionne pas.

 

Au redemarrage de ta machine, après l'installation du pack, si Windows met en erreur ces BUS, lance une détection automatique pour la recherche de pilotes.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci mais à priori je n'ai pas de souci au niveau de la détection des ports USB dans mon panneau de configuration.

J'ai Win XP SP1 actuellement en revanche il faut que je regarde si j'ai bien installé les drivers USB 2.0 fournis sur le CD de la CM

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×