Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

alexbseg

je peux plus installer XP pro

Messages recommandés

Salut, j'ai installer mandrake comunity sur mon PC alors que j'avais windows XP. Ca à du m'effacer un fichier de windows: impossible de rebooter sur XP. j'ai donc decider de tout formater pour réinstaller windows, mais impossible:

-j'éfface les partitions

- j'en recrée une

-je lance l'installation...

-y formate avant de copier les fichier d'installation...

-puis il redemare pour continuer l'installation.

-mais elle a jamais redemaré cette instalation, elle s'arrette aprés la procédure de boot pour me dire:"erreur lors du chargement du système d'exploitation"

A L'AIDE. QUE DOIS JE FAIRE? JE PETTE LES PLOMB... :-P:P:-(:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salu l'ami

 

Il y a quelque temp , j'ai eu le meme probleme que toi, l'install planter au redemarage, le prob etait survenu, apres un formatage et un changement de carte video.

 

pour m'en sortir autant que je me souvienne, j'avais rebouter sur une diskette redemarage win98, fait un fdisk, suprimer toutes les partitions ( et donc la partition NTFS),puis recreer la partition principal fat 32, puis refait l'install de XP en NTFS....qui avait fonctionné...jusqu'au bout.

 

bonne chance,

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu exactement le même probleme : et c'est un problème de mémoire.

 

pourtant, j'avais acheter de la mémoire certifiée, (2 barettes DANELEC composant MicronTechnologie, noté MT, double face 512Mo)... puis j'ai essayé avec une autre barette mémoire (danelec composant Micron Technologie, mais cette fois simple face mais seulement 25Mo)... et j'ai recommence toute l'install :

>suppression partition

>recréation partition

>formattage partition

>install W2K

 

et la nickel..

 

après l'install, je suis revenue avec les barette d'origines et là... ça marche...

 

bon courage à tous, vive Linux... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×