Aller au contenu
niluge

Agression verbale ; )

Messages recommandés

oulà , depuis que j'ai installé mon nouveau lecteur dvd, je me prends un message dans la gueule a chaque démarrage!

 

juste apres la detection des composants IDE (donc mon lecteur dvd entre autres), il me sort:

 

"Secondary iDE channel no 80 conductor cable installed"

 

oulà d'ou qu'il m'agresse comme ca!! lol

 

1)keske ca veut dire a juste?

 

2) pkoi il me le dit a chaque fois? je sais pas ce qui est installé, mais bon en général un truc ca s'installe une fois, pas a chaque demarrage!

 

ma carte mere est une MSI k7t Pro 2

 

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

C parce que tu possède des ports IDE ATA100, qui nécéssitent des nappes IDE ATA100 (plus de conducteurs) et ton DVD est apparement branché sur une nappe plus vieille, mais bon, tu ten fout puisque le DVD n'en a pas besoin... voila, il te soule pour rien en somme...

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, si tu as un DD récent, donc a la norme ATA100 sur ton deuxième port IDE, c emmerdant car il est bridé par la nappe, et l'achat d'une nappe ATA100 s'impose.

 

 

 

A oui, ATA100 peut aussi se dire UDMA100 si ca te parle plus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben mon disque dur est pas tres recent il a 2 ans

 

Par contre mon lecteur DVD l'est !

 

c'est un Asus 12x dvdrom, ATA66- Supported

 

Alors y aun truc que j'ai pas compris, tu me dis que c'est bridé mais pas pour le DVD?

 

ca l'est pour quoi alors?

 

merci de ton aide

 

[ Ce Message a été édité par: niluge le 2001-06-27 00:48 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

un autre truc que je comprends pas, c'est que si je mets un autre peripherique sur ce meme iDE, je n'ai pas ce message...

 

de plus les nappes etaient celles vendues avec la carte mere.

 

j y connais pas grand chose en norme IDE mais j'ai lu dans ma notice que ma carte mere etait compatible avec l ultra DMA 33 et 66...

 

est ce que ca exclu l'ATA 100?

 

en gros je suis un peu perdu, je demande un eclaircissement : )

 

merci icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups!! il se peut que je me sois gouré! Il me semble que les nappes 80 conducteurs soient exigibles a partir de ATA66.

 

Donc voila, foke tu rachete des nappes (45 balles)

 

 

 

Je disais que ca briderait pas ton DVD parce que son taux de transfert est relativement tres faible, tandis qu'un DD, qui transfert vite, profite bcp des nappes ATA100.

 

 

 

Pour faire vite, achete une nappe ATA100, ton DD va aller plus vite et tu auras plus ce message d'erreur icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×