Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

XP mobile tjrs à fond les manettes


nick667
 Partager

Messages recommandés

J'ai un athlon XP 2500+ mobile sur mon portable, mais je n'arrive pas à aire fonctionner la variation de fréquence.

J'ai installé cpudyn mais que je soit sur batterie ou sur secteur je suis toujours à la vitesse maximale que ce soit d'après /proc/cpuinfo ou mon gdesklet

J'aurais besoin d'un petit coup de main svp.

 

PS: je tourne avec un kernel 2.6.5 et l'ACPI est activé et fonctionne correctement.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois après...

UP, j'ai farfouillé un peu partout et en faisant modconf, je me suis rendu compte qu'aucun des modules nécéssaires n'etait intégré.

Par contre, si j'essaie de les inserer dans le noyau, j'ai un message d'erreur qui me dit

Failed to open config file /etc/modprobe.conf. No such file or directory

Quelqu'un pourrait-il me donner un exemple de fichier ?

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

un modprobe <ton_module> te déclare une erreur?

 

sinon modprobe.conf c'est le fichier, comme son nom l'indique, de configuration des modules (sous 2.6 c'est passé à modules.conf je crois)

 

soit tu l'édites à la main pour mettre tes alias et diverses options à passer aux modules

soit tu passes par la création de fichiers séparés dans /etc/modutils et tu updates le fichier de config avec update-modules (comme décrit dans la doc d'A de Lattre)

 

si c'est modconf qui débloque et veut absolument un modprobe.conf, fais un lien pointant vers ton modules.conf, ça va ptet le bluffer.

Modifié par Greywolf
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Tiens je l'avais oublié ce topic :$

 

En fait j'ai viré cpudyn et je l'ai remplacé par powernow et là roule le proc augmente sa fréquence quand on a besoin de lui

 

Greywolf> le lien vers modules.conf me faisait des messages d'avertissement, j'ai simplement fait un touch /etc/moprobe.conf et ça marche tout seul

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...