Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Hello...

 

En ces temps de virus et autres, j'ai eu envie d'offrir à l'ordianteur de mon épouse une bonne vieille update sous forme de pack SP1a pour son XP pro...

 

Bon... Profitant de l'adsl sur ma bécane, je télécharge le pack français, le grave sur un CD-RW et descend installer tout ça en bas.

 

"Windows vérifie le fichier"... Très bien.

 

"Auto-extraction du ficihier Cab"... Très bien.

 

"Installation". Ok

 

"Contrat de licence"... J'accepte.

 

"Windows inspecte votre conf..." POUF.

 

"LE programme d'installation de Windows XP Service Pack 1 s'est arrêté"

 

Ah bon. Pourquoi ? Comment ? Aucune idée... J'ai relancé le fichier, re-télécharger, copié le fichier sur le hd, etc. Aucune différence. Ca s'arrête. Sans raison apparente.

 

:P

 

Quelqu'un peut m'aider à comprendre ???

 

A ++

The Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut The_Bird,

 

je connais 2 cas de figure ou le SP1 ne veut pas s'intaller

 

1) le fichier de boot.ini est modifié par la personalisation du logo d'ouverture,

2) quand XP n'est pas un original

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

tu devrais trouver un truc comme ca :

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professionnel" /fastdetect /KERNEL=LOGOOS.EXE

 

alors qu'a l'origine, il est comme ca :

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professionnel" /fastdetect

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello...

 

Dans le grenre "champion du monde"... Y a pas assez de place sur la partition C pour installer le pack SP1...

 

C'est-y pas une bonne raison pour que le programme d'installation s'arrête ? :-(:P

 

Désolé de t'avoir dérangé, Tesgaz, j'ai honte !!!

 

A +++

The Bird

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×