Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

rojni

Installation de Pc Probe

Messages recommandés

Salut à tous.

Je télécharge la dernière version, la 2.22.06 de Pc Probe pour CM Asus (une A7N8X rev. 1.04) afin de mettre à jour le soft.

J'ai donc un zip, que je décompresse avec UltimatZip en sélectionnant la fonction "extract to folder D:\ etc..."

Je me retrouve donc avec le dossier Pc Probe décompressé. Cool, je suis content!

J'ouvre et là je trouve les fichiers habituels, dont SETUP. Je double-clic dessus et c'est là que ça commence à merder.

J'ai un message d'erreur qui s'affiche:

 

Sans%20titre.JPG

 

ça veux dire quoi?

comment corriger le truc et faire en sorte que le soft s'installe?

depuis le CD livré acec la CM je peux installer ce logiciel, mais c'est une version un peu vieille maintenant.

Merci à tous. Bonne journée.

Modifié par rojni

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut rojni ,

 

c'est un programme en 16bits,

est-ce que tu as essayé en mode compatible ?

 

clic droit sur le setup =>propriété =>onglet compatibilité =>

tu actives => executer ce programme en mode Windows 95

tu appliques et tu essayes

Partager ce message


Lien à poster
Partager sur d’autres sites

... et ça ne change rien... 95... 98... nada... j'ai même essayé en mode nt4 et 2000... toujours le même charmant message...

Modifié par rojni

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,j'ai pcprobe et aucun soucis ver.2.22.06 as-tu desinstalle l'ancienne version et quand j'ai décompresse voici les fichiers présents

_INST32I.EX_,_ISDEL.EXE,_setup.lib, _SETUP.DLL,Asus.z,Data.z,SETUP.EXE,setup.iss,setup.pkg,Uninst.exe,setup.parametres de communication :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé en désinstallant, sans désinstaller, en décompressant "here", en décompressant "extract to folder"... quelle galère putain.

Est-ce que cela peut venir de ce que mes fichier temporaires ne sont pas à leur emplacement "par défaut"?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×