Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

nlom

impossible d´installer pilote graphique

Messages recommandés

Voilà, je viens de changer de carte mère, j´ai donc au démarrage voulu installer 98se, mais détectant une installation précédente il n´a voulu faire qu´une réinstallation sans formatage.

 

Ceci dit je me retrouve face un problème de taille, impossible d´installer un pilote pour ma carte graphique ! J´ai bien essayer de mettre celui fournit sur cd, ou deux autres que j´avais téléchargé, rien n´y fait ca plante à chaque fois.

 

Je décris: après l´installation du pilote ca redémarre, mais il est écrit une erreur de protection dans windows ( officiel). Ensuite je suis obligé de redémarrer et j´arrive sur un écran qui me demande comment je veux démarrer ( sans échec, normal, etc...)

 

Si je choisi normal je ne peux pas modifier mes paramètres d´affichage: écran bleu -- Une erreur fatale OE est apparue à 0028:c14c748d dans le vxd nvcore(01)+0001cccd. Lapplication va se terminer.

Pareil au démarrage lorsqu´il veux lancer winfox ( carte leadtek) il me dit que l'écran doit être au moins en 256 couleurs. Je suis bloqué en 640x480 16 couleurs.

 

Et en sans échec je ne peux rien changer non plus.

 

J´ai eu beau formater, installer win 98se, quand je veux installer un pilote graphique ca plante!

 

 

Comment remédier au problème?

Modifié par nlom

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est bien ceux pour 98 que j'utilise, que ce soit ceux de mon cd qui sont bien 95/98/me, ou ceux téléchargé je prend bien des pilotes 9x et pas des 2000/xp.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour nlom & Niic0,

 

Vas donc chercher les derniers drivers Sur le site du constructeur.

 

1 - tu vires l'ancienne config vidéo puis tapes "Actualiser"

2 - tu installes une compatible VGA de base comme te le propose Windows

3 - tu installes la Leadteck avec les drivers à jour

 

Il faut bien sur que tu connaisses le type de ta carte graphique.

Partager ce message


Lien à poster
Partager sur d’autres sites

YYYYYYYYYEEEEEEEEHHHHHHHHHAAAAAAAAA!!!!!!!!!!!!!!!!!!!!

 

Ca marche ! Mon pc fonctionne ! Ca fonctionne vous vous rendez compte !

 

J'ai reformater réinstaller pour pouvoir les installer sur une config sans foiriture et ces pilotes marche ! Merci pour vos conseil, les pilotes de chez nvidia marchaient pas, tandis que ceux de chez leadtek marchent ! Je suis l'as des nuls moi, j'arrive même pas à trouver un bon pilote !

 

Merci encore Shoulla, Niic0 en fait c'était deux éléments qui foutaient le bordel: les pilotes non adaptés et l'utilisateur. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×