Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problême installation FONTS


Messages recommandés

Bonjour,

 

j'ai actuellement 2 pc qui tourne sous windows 98

j'ai télécharger plusieurs polices sur un des pc, ensuite j'ai voulu par le voisinage réseau les copier sur le 2nd pc

ds le rep c:\windows\FONTS

 

mais ces polices n'apparaissent pas ds le réperoire (je suis sur de les avoir copier)

ni ds aucune application (word...)

 

quelqu'un a une solution ???

 

Merci d'avance

Lien à poster
Partager sur d’autres sites

Bonsoir flamboy, bonsoir à tous,

 

La méthode standard de Windows n'est-elle pas Démarrer/Paramètres/Panneau de configuration/Polices/Fichier/Installer une nouvelle police ???

Il faut maintenant dire à Windows de les enregistrer...

Lien à poster
Partager sur d’autres sites

Bonsoir flamboy, bonsoir à tous,

 

Je n'ai pas trouvé de méthode pour, les polices étant dans le répertoire Fonts, les enregistrer dans Windows mais j'ai peut-être quelque chose d'intéressant !

 

http://www.pcastuces.com/pratique/windows/polices/page3.htm

 

Ils indiquent 2 méthodes :

- celle que je décrivais (Fichier/Installer une nouvelle police)

- copier-coller les polices... mais dans la fenêtre Polices du Panneau de configuration (pas dans l'explorateur Windows)

Lien à poster
Partager sur d’autres sites

Non mais je crois qu'il veux dire que les polices qu'il a copié dans le répertoire FONTS ne sont pas là, disparu !!!

Est ce que tu as vérifié qu'elles n'ont pas été supprimé ?? mis en cachés ??

Sinon ba tu les recopies tout simplement et utilisant la méthode de ipl_001

Lien à poster
Partager sur d’autres sites

c bon j'ai réussit a les installer :

en les copiant dabord ds un rep quelconque du 2nd pc

puis en les installant en passant par le panneeau de config

 

je sais pas trop pkoi ca a marché, mais bon...

 

Merci pour l'aide

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...