Aller au contenu
darkhole

Pb avec la KT7A-RAID et T-Bird 1Ghz

Messages recommandés

Voila, windows 2000 ne veut pas demarer quand je configure mon processeur en 1Ghtz.

 

Le pc ne demarre que si mon 1Ghz est configuré en 750 Mhz.

 

J'ai installé les pilotes via de ma carte, et flasher le bios et tt est rentré ds l'ordre, sauf que mon pc ne reconaissait pas mes peripherique en ATA 33 ainsi que mon usb.

 

J'ai donc reconfiguré mon bios qui a tt arrangé, mais malheureusement mon processeur ne tourne plus a 1G mais a 750 M.

 

y'a t'il une solution a mon pb ou dois-je choisir entre le 1Ghz ou le reste?

 

 

 

Ma config :

 

KT7A-RAID + T-bird 1Ghz (266Mhz)

 

ATI all in wonder 128 pro

 

AWE 64

 

256 Mo SDRAM (pc 133)

 

ADSL (Modem en usb)

 

1 DD 30 Go en ATA 100

 

1 Graveur sony

 

1 webcam usb

 

1 imp usb

 

1 scanner usb

Partager ce message


Lien à poster
Partager sur d’autres sites

ca y est j'ai trouvé la solution icon_eek.gif)

 

je vais détailler la methode pour ceux qui rencontrerai le meme pb.

 

 

 

Tout d'abord, il faut aller ds le bios.

 

ensuite il faut loader le fail-safe defaults.

 

dans le menu "softmenu III" il faut metre "Enhance chip performance" sur enabled, dans le menu "advanced chipset features" mettre "K7 clk_ctl select" sur optimal et pour finir, mettre "pci master read caching" et "delay transaction" sur disabled.

 

 

 

Surtout n'oubliez pas de réactiver l'usb dans le bios car en loadant le fail-safe, il se désactive.

 

 

 

Et voila mon pc tourne désormais a 1Ghz avec l'usb et tout le reste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais de rien. Ca n'as pas été facile de trouver. Il m'a fallu environ un mois pour découvrir l'astuce.

 

De plus il n'était pas concevable de devoir faire un choix entre mon usb ou mon processeur.

 

En tout cas je remercie toutes les personnes qui se sont penchés sur mon pb.

 

 

 

Je vais désormais essayer de trouver précisemment la petite option du bios qui a fait que tout foire, et je vous tiendrai au courant de ma trouvaille, si trouvaille il y a.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×