Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

djo

pb radeon 7000

Messages recommandés

bonjour à tous,

j'ai un petit probleme à vous soumettre,

 

PC sans histoire, carte mere K7VT4-4x, radeon 7000, ram de marque ( deja eu des pb avec de la no-name ), et apres un rebootage violent, plus moyen de demarrer XP, c'est a dire qu'il commence le boot correctement mais n'affiche plus jamais le logo de win XP avec la petite barre qui avance.

 

Je formate tout, passe la partition de fat 32 en ntfs et là meme pb.

 

Je change la carte video pour une ati xpert 2000 pro (rage 128), tout marche pile poile sauf des erreurs de tracé qui ne sont meme pas resolu en enlevant toutes les accelerations de la carte mais ca c'est pas trop grave.

 

Je met la radeon dans un autre PC: pas de probleme...

 

Vous avez deja vu quelque chose dans le style?

 

merci d'avance pour l'aide

 

djo

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, mais je pense que c'est trop vague comme expliquation pour te trouver une réponse.

 

Celà peut être un paquet de choses: mémoire, alimentation, slot AGP, carte mère...

Tu peux toujours essayer de tout enlever (sauf le CPU et la carte graphique) et de tenter de démarrer la machine. Si tout fonctionne correctement tu rajoutes la ram, puis un disque dur, etc etc... Tu arriveras peut-être à déterminer ce qui cloche.

Partager ce message


Lien à poster
Partager sur d’autres sites
Démarrer sans la Ram, ça va pas le faire...ou alors Bip, BIP, BIP, BIP.........

:P

Saches que tu peux même booter sans CPU sur certaines cartes mères.

Alors, oui, tu as un BIP pour te signaler que certaines choses sont incorrectes, et alors? C'est un peu comme démarrer ta voiture sans mettre ta ceinture, ca beep, mais ca ne t'empêche pas de passer la première :-(

Partager ce message


Lien à poster
Partager sur d’autres sites
Je formate tout, passe la partition de fat 32 en ntfs et là meme pb.

est ce que le problème est survenu pendant l'install ou seulement après ?

 

est ce que tu as essayé le mode sans echec ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×