Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

samba


bobymaw
 Partager

Messages recommandés

  • 2 semaines après...

J'ai déjà écrit un message sur le même problème :

(NdM : oui, d'ailleurs je viens de fusionner les deux sujets pour assurer un suivi un peu plus simple)

QUand je me connecte depuis linux sur un ordi XP il me mets NT_status_logon_failure.

Pourtant les j'ai bien : encrypt passeword : true

A quoi est ce du?

Modifié par KewlCat
Lien vers le commentaire
Partager sur d’autres sites

quelle est la syntaxe de la commande smbclient que tu utilises pour te connecter aux ressources partagées sur ton XP?

 

as-tu essayé de passer le username & password en lettres capitales (man smbclient en fait mention)?

 

tu as utilisé smbpasswd pour déclarer le user et passwd à samba?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...