Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Franck Black

Problème avec la visionneuse sous Windows XP Sp1

Messages recommandés

Bonjour

 

C'est mon premier message sur ce forum... J'espère que vous pourrez m'aider car je rencontre quelques problèmes... ;)

 

 

J'ai un problème avec mon PC équipé de Windows XP familiale

C'est peut-être quelque chose que vous avez rencontré...

 

Quand j'ouvre l'explorateur pour visionner des images en miniatures...

Que j'en ouvre une avec Paint shop pro par exemple...

Puis que je ferme Paint Shop...

Il arrive souvent que l'environnement plante...

L’explorateur de documents (affichant les images) disparait

La barre des tâches disparait et ne réapparait qu'au bout de quelques secondes...

L'explorateur disparait également...

 

Dans l’observateur d’événements, il est indiqué

 

L'environnement s'est arrêté de façon inattendue et Explorer.exe a redémarré.

 

Je découvre également ceci :

 

L'application, C:\WINDOWS\Explorer.EXE, a généré une erreur d'application L'erreur s'est produite le 06/23/2004 à 14:10:12.218 L'exception générée était c0000005 à l'adresse 7749618F (SHELL32!Ordinal259)

 

Avez-vous une idée d’où peut provenir ce problème ?

 

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis à 1536 Mo minimum et 3072 Mo maximum... J'ai aussi 1 Go de mémoire ram... Je me dis que ça ne doit pas être lié à la mémoire... Mais je n'en sais rien en fait... Quel pourrait être le problème ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Franck Black,

à mon avis celà vient de l'association des fichiers avec ton programme de retouche d'image. J'ai eu le même problème sur XP car j'avais associé Gimp avec tous les fichiers images, résultat j'avais souvent des plantages d'explorer.exe (sans raisons apparentes et de façon alléatoire). Tout est rentré dans l'ordre aprés désinstallation et JV16. Si tu ne veux pas désinstaller/réinstaller essaye de réinitialiser tes associations de fichiers.

 

edit :

il semble que la visionneuse d'XP ne fasse bon ménage q'avec Paint :P

Modifié par Ahiastar

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×