Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Nomi

Sednmail et certificats

Messages recommandés

Bonjour,

 

j'ai configuré sous Linux un ensemble fetchmail / procmail/ sendmail

Mais j'ai une certaine gêne lors de l'envoi de mail (problème que je n'avais pas avec postifx à la place de sendmail) : à chaque fois mon logiciel de messagerie (thunderbird 0.7.1) me demande d'accepter le certificat car le serveur smtp est à l'adresse localhost et que le certificat proposé concerne localhost.localdomain. Donc à chaque fois je suis obligé de dire que je suis d'accord :P

 

Une idée quelqu'un? Merci d'avance :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est peut-être crade mais

 

1/reconfigurer le hostname pour que ça matche avec localhost.localdomain

 

ou

 

2/refaire les certificats avec localhost ( :P ) <= ça me semble pire :-(

 

y'a pas une option du genre toujours faire confiance au certificat localhost.localdomain?

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement, le problème c'est que j'ai bien accepté le certificat mais comme il est dispo pour localhost.localdomain et non pas localhost, le logiciel me demande si je ne suis pas en train de me faire avoir par un faux certificat.

 

Je devrais pouvoir modifier la config pour pouvoir utiliser localhost.localdomain mais c'est également par curiosité que je voudrais approfondir un peu plus ces histoires de certificats :-( (mais non je ne suis pas maso :P )

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×