Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Bonjour² à tous

Je viens de lire le post de "metal", j'essaie chez MOA. (hier ça allait).

Quand je clic droit sur le bureau et sur paramètres, il n'y a qu'un écran??? :P

Que se passe-t-il??

O secours

Je suis sur Windows XP Pro ma CV est une NVIDIA GeForce4 MX440

Merci d'av.

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

J comprends plus rien- Ca marche. De plus je n'ai presque rien touché à part

Post de "metal" réponse- page 2 of 6 : Cliquer sur Appliquer pour valider les nouveaux paramètres "Activer le gestionnaire de Bureau"

Quand je clik droit sur Bureau je n'ai tjrs qu'un écran.

Maintenant, pour regarder un DVD sur la TV, je n'ai K:

-Mettre 1 DVD dans le PC

-Appuyer sur l'icone "Lecteur de DVD" ( Power DVD)

-Programmer la TV (en l'occurence AV1)

-Tiens :-P:-P c le moniteur PC qui apparait sur la TV???? (pas fort lisible :-P )

-Le clavier "Power DVD" apparait

-Je clik sur Play

Et c'est parti............................... Cool, non :-P:P

J'V quand meme augmenter le son de la TV, voilà ça va mieux

Pour Info: Maintenant g 2 Moniteurs( PC et TV et en plus 2 curseurs-souris)

C bo la teKniK :-P:-(

 

Y-a-t-il une bonne ame qui pourrait m'expliquer ce qui s'est passé?? :-P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

si tu n'as qu'un écran lorsque tu fais propriétés d'affichage et que ta TV marche quand même, c'est qu'il y a (à mon avis) un léger bug qui pourrait s'arrêter du jour au lendemain. La bonne marche à suivre est la suivante :

- éteindre l'ordinateur.

- brancher le cable de la TV.

- redemarrer le PC.

- aller voir dans les propriétés d'affichage (clic droit sur le bureau/propriétés/paramètres) si les deux écrans apparaissent : si c'est le cas, passes l'étape en italique.

Normalement, tu dois à peu près obtenir ceci :

 

Proprietes%20affichage.jpg

 

- ouvres la base de registres (menu demarrer/executer/regedit) et vas à l'adresse suivante : [HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]

Tu séléctionnes le dossier NVTweak et dans la colonne de droite, vérifie que la valeur de la clé "NvCplAllowForceTVDetection" est bien à 1.

S'il n'y a pas de clé, clic droit => nouveau => valeur binaire nommée "NvCplAllowForceTVDetection" et tu édites sa valeure en mettant : "0000 01 00 00 00"

Tu fermes tout et tu reboot la babasse.

- toujours dans le menu "propriétés d'affichage", tu clic droit sur l'écran grisé et tu fais "activer".

- pour regarder un DVD sur la télé, tu clic droit dessus puis tu coches "utiliser en tant qu'écran principal".

- après seulement tu lances le DVD.

 

Si tu as des questions...

Mais je pense que tu ne devrais pas avoir trop de problème en suivant ses étapes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Desmo46,

Et ben TaV raison. :-(

Tout est revenu dans l'ordre.

Ca arrive souvent des trucs comme ça? Et est-ce dangereux pour la Beeeete ?

Merci encore

@ +

Ah o fét, Comment fait-on pour retrouver un ancien Post?

Je tape sur Recherche mais :P

Et pour ma WCam 300, t'as qqchose?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour retrouver un ancien post, tu appuies sur "Phengizy" en haut à gauche d'un de tes post et en dessous de ton nom écrit en gras, il y a "trouver tous les messages de ce membre". Sinon, la fonction recherche marche très bien aussi, il suffit de taper les bons mot clés mais évidement, si dans tes anciens post, tu écris aussi mal que dans celui-là, cela ne m'étone pas...

 

Ca arrive souvent des trucs comme ça? Et est-ce dangereux pour la Beeeete ?

Pas du tout. Si ça recommence trop souvent, télécharges les derniers drivers et tout rentrera dans l'ordre.

Modifié par Desmo_46

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×