Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Moz

Conversation audio ne marche plus !

Messages recommandés

Lut tlm,

 

Voici le message qu'il m'affiche quand je clique, dans la fenetre où il y les contact, sur "Outils" puis "Ajustements des paramètres audio et vidéo" :

 

"Impossible d'éxecuter l'Assistans Ajustement des paramètre audio et vidéo pour l'instant."

 

Et voici ce qu'il m'affiche quand je clique, dans une fenetre de conversation quelconque, sur le bouton "Audio"

 

"Nous ne parvenons pas à accéder aux fonctionnalités audio et vidéo de votre ordinateur. Veuillez redémarrer MSN Messenger et réessayer."

 

Pourtant, la vidéo marche très bien, seul l'audio ne fonctione pas et ce depuis la version 6.1 ou 6.2 je ne sais plus trop...

 

Aprés avoir désactivé le firewall, rien ne change, je précise que sur l'ordinateur de mon père qui est sur le meme réseau que moi, le son fonctione a merveille...

 

Merci d'avance :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

Pour la voix MSN Messenger utilise le port TCP 6901 pour créer la connection et par la suite il utilise le port UDP 6901 pour l'échange de voix.

il est préférable d'ouvrir une plage de port qui va de 6891 à 6910 en TCP et UDP

 

si tu as le firewall XP d'activé, il faut le configurer pour qui accepte la connexion

dans les propriete de ta connexion =>onglet "avancé" =>parametres =>Services =>

Ajouter =>

description du service :

msm audio

adresse IP

(tu rentre ton adresse ip )

et tu mets les ports indiqués plus haut

sinon, dans les paramètres avancés du pare-feu de windows, désactives l’ option " Bloquer les paquets d' IP fragmentés ".

 

 

sinon, désactives le parrefeu d' XP et crées ta règle sur ton firewall personnel

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×