Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

papibrossard

Bug d'xp a l'ouverture d'internet

Messages recommandés

Bijour tout le monde

 

Alors j'ai un probleme étonnant: quand je démarre XP pro, que je me connecte (adsl), je démarre Firefox (0.9.1) et qd je rentre une url, mon processeur est utilisé a 100% par un service réseau (svchosts.exe) qui bloque jusqu'a ce que je le termine à la main...

 

Y aurait il un moyen de résoudre ce bug ( sachant qu'il ne vient pas je pense de firefox, la version 0.9 me faisait le meme phénomène)?

Modifié par papibrossard

Partager ce message


Lien à poster
Partager sur d’autres sites

tu es sur d'avoir bien fait le nettoyage sur ton pc ? parce que svchostS.exe est un malware

C'est pour ça que j'ai conseillé l'utilisation d'un antivirus, Firefox n'a aucun rapport avec ce malware. Enfin si l'antivirus ne trouve rien je te conseille d'essayer avec :

http://telechargement.zebulon.fr/36-Ad-awa...-Build-181.html

http://telechargement.zebulon.fr/79-Spybot...-&-Destroy.html

Voir de nous poster ton log HijackThis: http://telechargement.zebulon.fr/138-HijackThis.html

 

Tu es sûr qu'il s'agit bien de svchostS.exe et non de svchost.exe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ah je vais regarder

 

ce qui est bizarre c'est que j'ai fait plusieurs scans avec S&D, AVG , et l'antivirus online dont je connais plus le nom et ca n'a rien donné...

 

Apparament le pb vient qd un prog tente de se connecter a internet, pas seulement firefox. :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz
Apparament le pb vient qd un prog tente de se connecter a internet, pas seulement firefox.

 

c'est le but d'un trojan ou d'un malware, se connecter à l'insu de ton plein grés, télécharges les progs que t'a conseillé TheClem

Partager ce message


Lien à poster
Partager sur d’autres sites

S il n'y a pas de S, alors le problème est totalement différent, tu dois être contaminé par msblast. Enfin je ne pensais pas qu'il était encore un circulation ...

 

Je croyais pourtant que ton antivirus n'avait rien détecté ?

http://www.secuser.com/alertes/2003/blaster.htm

http://www.commentcamarche.net/virus/lovsan-blaster.php3

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×