Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

chrisl

Boot de démarrage

Messages recommandés

Bonjour, je suis nouveau sur ce forum, habituellement, j'ai tjrs trouvé des solutions sans poser de questions. Donc Merci.

 

Voila

J'ai une Carte Mère K7T Turbo de 2001

Je suis passé fin année dernière de WIN98 à XP j'ai également changé d'écran (Moniteur classique vers écran plat)

 

 

Depuis, j'ai bp de mal à booter qd j'allume mon micro.

- Il n'y a pas de syncro. J'allume, ça mouline un peu et puis plus rien. J'éteinds, je rallume etc. Jusqu'a ce que enfin ça boote. Aujourd'hui c'était 20 minutes en priant pour que ça marche.

- Par contre si j'éteinds l'ordinateur avec option redémarrage, ça remarche.

 

Je suis allé voir dans le bios, les priorités de boot n'ont rien d'anormal (DD, CD, floppy).

 

Le WIN 98 est toujours identifié sur mon disque dur. N’y a til pas de confusion ?

J'ai lu dans un forum que ma carte mère était incompatible avec XP.

Je viens de mettre à jour les drivers K7T (site MSI)

Il faut également ecraser le bios par un autre et ceci je ne l'ai jamais fait. Quelles sont les précautions ?

 

De toute façon est ce la cause de tous ces maux ?

 

Merci de votre réponse.

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et bienvenue sur Zebulon,

 

Alors, un PC pour booter n'a pas besoin de système d'exploitation donc le passage 98=> Xp fautif j'ai des doutes.

 

Il n'y a pas de syncro

Qu'entends tu par là?

 

Le WIN 98 est toujours identifié sur mon disque dur

idem ?

 

je verrais plus un pb d'alim... :P (toutefois attends d'autres avis)

 

Vérifies à l'intérieur du PC que tout est clean: connectique, ventilo, dépoussiérage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand yu dis qu'il boot pas c'est XP qui plante en cours de chargement

ou c'est dès le début au démarrage du bios ?

 

Comme ton PC a quelques années, je te conseille de faire la chasse à la poussiere et de passer un bon coup d'aspiro.

Essayes aussi de changer ta barrette mémoire de slot.

 

ah oui, j'allais oublier : salut et bienvenue sur le forum :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×