Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Codecs ?


Messages recommandés

Bonsoir communauté zébolunienne ....

 

Voial j'ai un petit problème avec quelques vidéos récentes (trailers, pubs..) en effet, j'ai un joli rendu psychédélique orange, rose, vert, bleu ....

 

Capture * ICI * (attention 372 ko ^^)

 

Est ce que je dois me farcir une éternelle mise a jour divx ?

 

Dois-je voir l'intégralité de l'oeuvre de picasso ?

 

Quel est le modèle de voiture (NFSU2 preview) sur la capture ?

 

:-( merci d'avance

 

P.S.: celui qui trouve a gagné toute mn estime et un séjour chez l'oculiste :P

Lien à poster
Partager sur d’autres sites

Windows media video .... et la deuxième qui merde est un .avi

 

Même avec les derniers codecs ca marche po :P snif

 

Et pour la voiture je serais en mesure de confirmer dès que j'aurais pu voir la vidéo eh he :-(

Lien à poster
Partager sur d’autres sites

MAJ : les vidéos sont lues parfaitement sous winamp 5 ... elles sont par contre aussi bugguées sous WMP, BS player et Zoom player.

 

J'ai récemment installé media player classic , je regarde si en le supprimant ca peut aider a faire le tri ...

Lien à poster
Partager sur d’autres sites

Ca y est j'ai mis le doigt dessus ... je me suis mis en mode mc gyver et j'ai décidé de tester tous les protocoles chargés ... c'est les codecs WMV qui n'étaient pas chargés correctement ....

 

J'ai forcé l'utilisation de ces deux fichiers dans les propriétés de zoom player :

 

wmvds32.ax

wmv8ds32.ax

 

Ca marche sous zoom player mais ca bug toujours sous WMP (que je n'utilise plus du coup, trop chiant)

 

Mais si je pouvais résoudre ca proprement .. ca m'arrangerait :-(

 

La réponse a notre grand jeu : ICI

 

 

Je teste la réinstall complète et je re demain soir ... sur ce bonne nuit a tous (y'en a qui travaillent non mais :P )

Modifié par Flint82
Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...