Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

réinstall pilotes impossible/services désactivés


Messages recommandés

salut à toutes et tous

j'ai un p'tit souci...enfin, un gros, même.

 

j'ai eu un plantage sous XP, qui s'est conclu par une désactivation de tous les services (d'où un gestionnaire de périphériques vide à cause de la non-détection plug-n'-play).

 

Après avoir réactivé une bonne partie des services, tout allait relativement bien, à part un détail, mais d'importance, impossible de recréer un pont réseau entre mes 2 connexions réseau local (2 pc en connexion partagée derrière le mien) .

 

J'ai donc tenté quelques manips (services, propriétés des connexions, etc...), et au redémarrage, tous les services désactivés de nouveau.

 

Je les ai donc remis, mais cette fois-ci, on ne peut pas dire que tout aille bien. quand j'ai retenté de créer le pont entre les 2 connexions réseau, il a tenté d'installer le "Miniport de pont MAC", mais n'a rien trouvé pour l'installer.

Du coup, j'ai tenté de retrouver de quoi l'installer à partir des drivers nforce 4.27 (j'avais les 4.24), mais rien.

Pire, tout ce qui est géré par les drivers nforce (pont IDE, contrôleur mémoire, contrôleur ethernet, etc...)a sauté (périphériques désactivés dans le gestionnaire de périphériques).

et à chaque démarrage, il me relance l'installation de tous ces drivers défectueux, jusqu'à remplissage mémoire.

 

Depuis, tous mes pilotes sautent au fur et à mesur : mes cartes réseau (3com et nvidia, intégrées sur mon asus a7n8x...), pilotes ATI, ADSL usb modem, etc...

 

ça m'a tellement fait c....r que du coup, j'ai redimensionné mon disque, et recréé une install de XP sur une partoche de 6 Go, histoire de pouvoir me connecter, et de vérifier qu'il n'y avait pas de défaillance matérielle. nada, tout marche nickel.

 

je vais en profiter pour faire une comparaison des réglages des services par défaut après installation de windows, et des miens sous le windows qui a planté, on verra bien.

 

En attendant, si vous aviez une idée...

Lien à poster
Partager sur d’autres sites

Invité tesgaz

salut,

 

dés l'instant ou tu as des problèmes de services qui concerne la connexion réseau/ponts/etc.,

il n'y a malheureusement qu'une seule chose à faire ====== FORMATER avec un grand F

 

éventuellement la console de récuppération, mais ca reste compliqué car les services ont des dépendances, il suffit qu'une seule ne soit pas démarrer pour que rien ne fonctionne

 

Windows XP a de grosses lacunes en terme de service reseau, j'ai plusieurs fois fait l'expérience de ces divers problèmes insollubles

 

() entre-nous faire un pont reseau pour connecter 2 pc ne sert à rien

Lien à poster
Partager sur d’autres sites

merci de ta diligence tesgaz,

 

je prends note de ton opinion concernant la réinstallation, mais je me permettrai d'insister encore un peu avant (trop de trucs à sauvegarder avant dans program files entre autres ^^)

 

ceci dit, je rebondis sur ta remarque concernant le pont réseau.

 

j'ai l'impression que tu as mal compris mes dires, alors, je précise :

 

mon pc a la connexion adsl patagée, j'ai 2 autres pc derrière (3 en tout), l'un en connexion directe (situé à moins de 10m) sur la connexion réseau local, l'autre en passant par un hub/switch 10/100 (situé à 20m) sur la connexion réseau local 3.

 

je suis resté plus de 6 mois à faire la bascule du partage de connexion d'un pc à l'autre (l'onglet partage de connexion ne permet de partager que vers une connexion réseau local, et pas plusieurs), c'est récemment (depuis 2-3 mois) que j'ai mis ce pont en place, qui relié désormais les connexions réseau local et réseau local 3, et je suis plutôt content du résultat : mes 2 autres pc étaient connectés derrière le mien, en même temps.

 

si tu es sûr de ton coup pour pouvoir partager ma connexion adsl à 2 autres pc en même temps, sans faire de pont (et sans acheter de routeur, bien sûr), je veux bien savoir comment on peut s'y prendre, mais j'ai comme un gros doute ^^.

Lien à poster
Partager sur d’autres sites
Invité tesgaz

re,

j'ai pas de doute, seul la solution logiciel (style wingate ou wooweb te permet cela, ou un routeur)

passerelle identique pour chaque PC avec le hub ?

 

 

j'ai un routeur a 50€ , donc guere plus cher qu'un hub, et les 3 pcs sont connecter via le pc ayant la connexion, aucun soucis de connexion entre windows et linux plus partage de fichiers sur certains et partage d'imprimante

 

c'est la différence entre un hub et un routeur qu'il faut voir

enfin, ca reste un vrai mystère les problemes de services reseau sur XP, j'ai pourtant parcouru pas mal de pages international sans jamais trouver de vrais solutions pour réparer un service réseau "non démarré"

Lien à poster
Partager sur d’autres sites

donc, c'est bien ce que je disais :

 

"sans (acheter de) routeur", et "sans (acheter de) logiciel spécifique", le seul moyen de partager sa connexion adsl (modem usb) avec plus d'un poste, c'est de mettre en route un "pont réseau" (connexion de pont) entre les "connexions réseau local", et de partager sa connexion via ce pont.

 

On est d'accord, là ? ^^

 

sinon, pour en revenir au sujet principal, mes interrogations concernaient beaucoup plus le problème des pilotes que celui des connexions réseau, vu que là où j'en suis, mes cartes réseau sont désactivées dans le gestionnaire de périhériques.

 

reformulation :

y'a-t-il un service spécifique de windows XP PRO SP1 qui, mal configuré, empêche l'installation (ou la réinstallation) de pilotes (carte réseau, Miniport de pont MAC, nforce2, carte graphique, mdem usb,etc...) ?

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...