Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Mandrake 10 drivers nvidia ....


Messages recommandés

Installation des drivers Nvidia sur la Mandrake 10 ...

 

Carte mère : ASUS Model A7V600-X

CPU : AMD ATHLON 2400 XP +

Carte Videos : Aopen Geforce 4 Ti 4200 128DDR AGP 4X

 

Je lance une console .. Je tape Urpmi Kernel-source .. tout s installes...

Après ça je télécharge les drivers sur l ftp nvidia :

NVIDIA-Linux-x86-1.0-6106-pkg1.run

je passe en root je tue X avec init 3

Une fois ce-ci fait je lance l installation des drivers .. sh NVIDIA-Linux-x86-1.0-6106-pkg1.run

tout ce passe bien je n ai aucun message d erreurs ...

J edite le fichié vim /etc/X11/XF86config-4

J ajoute dans la section module load "glx"

J remplace dans la section device Driver "nv" par Driver "Nvidia" et je sauve en tapent Esc puis :wq

je relance x avec init 5 toujours en root ..

 

Magie je vois l image Nvidia aux demarage puis aux chargement quelques messages d erreurs s affiche à l ecrans .. Je n ai plus de son mais l acceleration 3d Opengl est prise en compte ça fonctionne ... alors je decide de rebooter ... Une fois ou X devrais ce lancer, il refuse .. je dois desinstaler les drivers nvidia enlever les load "glx" et remplacer "nvidia" par "nv" et la je relance X tout va bien je retrouve du son et je n ai plus de message d erreurs mais je n ai plus d acceleration 3d ... vous avez une idee d" oui ce petit probleme pourait survenir ?

Lien à poster
Partager sur d’autres sites

tu as installé les drivers nvidia sous quel kernel? le nouveau (en ayant préalablement booté dessus ou en ayant passé des arguments au sh d'install nvidia) ou l'ancien?

 

pour le problème de son faudrait plus d'infos (carte, système de son: ALSA ou OSS?, modules chargés, réglages mixer, serveurs de sons des gestionnaires de bureau,...)

Lien à poster
Partager sur d’autres sites

attention à une chose avec Mandrake :

si tu as installé normalement, tu as un noyau 2.6.3-4(ou7) et lors d'une mise à jour, urpmi t'installe les dernières sources (actuellement kernel-source-2.6.3-15mdk) mais tant que que tu ne mets pas à jour ton noyau par urpmi --update kernel, ton noyau ne sera pas mis à jour.

D'où incompatibilité entre les sources et le noyau pour une compilation correcte du driver ...

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

le mieux , c'est de telecharger le dernier driver nvidia sur leur site

ensuite tu fais sh Nvidia xxxxxxrun --add-this-kernel

puis tu refais ton install normale , en faisant :

sh NVidiaxxxxxx-custom-run

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...