Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Réinstal XP sous Mandrake 10


Messages recommandés

bonjour

j'ai un problème depuis le changement de ma carte mere;je suis passé d'un pIII sur une CUSL2 à un Barton sur K7N2 Delta-

Windows XP est installé sur hda1 et Mdk 10(/) sur hda6

-j'ai des partitions windows en nfts sur hda5 et hda9 que je ne veux pas perdre

- un swap sur hda7 et un /boot sur hda8 pour linux

-hda3 =2mo avec rien dessus et hda2 je ne le vois pas?

Le problème c'est qu'en changeant de carte mere, windows ne veut plus démarrer

Pas de problèmes pour linux mais impossible de réinstaller XP

J'ai essayé de réparer par le cd d'instal rien à faire, du coup j'ai formaté C (ou hda1) avec le cd windows et réinstallé mais au redémarrage il ne trouve pas le boot ini je crois et me marque un message d'erreur

J'ai essayé par fixboot et fixmbr et en desintallant lilo mais c'est toujours pareil

si quelqu'un a une idée ca m'interesse :P:-(

Lien à poster
Partager sur d’autres sites

Essai encore négatif

En desinstallant lilo j'ai pu voir qu'il éait placé sur dev/hda

pour l'essai avec fixboot le message au redemarrage: erreur lors du chargement du systeme d'exploitation

Lien à poster
Partager sur d’autres sites

ton problème est étrange.. ou il manque un élément pour cerner le problème :P

 

pas de référence à NTLDR manquant?

 

y'a-t-il un antivirus de bios qui éventuellement empecherait une écriture correcte du mbr?

 

le disque dur est bien détecté par le bios (géométrie, taille,...)?

Lien à poster
Partager sur d’autres sites

:P j'ai trouvé la solution à mon problème sur un ancien post du forum.

C'était le disque dur dans le bios qui était sur la position auto pour la détection

En le repassant sur Lba j'ai vu changer le nombre de secteurs et cylindes et j'ai pu ensuite réinstaller XP (plusieurs heures avec les differents cd de pilotes et de logiciels à retrouver les mots de passe .... contre 1/2 heure maxi pour linux)

Par contre sur le forum on parle souvent de problèmes en installant lilo dans le mbr

La solution de JC Bellamy parait par contre trop compliqué et il faut une partition en FAT

Alors pour l'instant je laisse lilo dans le mbr

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...