Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Son Midi vraiment mauvais


Messages recommandés

Bonjour,

 

j'ai installé le jeux Final Fantasy VII aujourd'hui sur mon pc (et patché puisque j'utilise Windows XP) , seulement depuis cette installation, il se trouve que j'ai un très mauvais son midi sous windows (en tout cas inférieur au rendu que j'avais avant d'installer le jeu), et je n'arrive pas à retrouver un son correct.

 

On m'a envoyé le driver YAMAHA XG WDM SoftSynthesizer, mais je trouve que le son est encore pire.

 

Bref dans Panneau de configuration / Son et Péripherique / Onglet Audio ,

pour la Lecture midi j'ai trois choix possible :

 

- YAMAHA XG WDM SoftSynthesizer (que je viens d'installer, et que je n'apprécie pas vraiment)

 

- Microsoft GS Wavetable SW Synth (il me semble, mais je n'en suis pas du tout sur, que c'etait celui la que j'avais avant, seulement là, le son est mauvais, un peu superieur au YAMAHA, mais mauvais tout de même)

 

- MPU-401 (qui reste muet, aucun son midi lorsque je selectionne ce driver)

 

J'aimerai beaucoup retrouver le son midi que j'avais avant (celui de base), mais je n'y parvient pas, pourriez vous m'aider ? :P

 

Merci beaucoup.

Lien à poster
Partager sur d’autres sites

Je dois dire que je n'en sais strictement rien, c'est juste un driver midi que l'on m'a conseillé (d'ailleurs le jeu proposais également d'installer une version plus ancienne du YAMAHA, que j'ai réfusée).

 

mais maintenant tout le probleme est de retrouver mon ancienne configuration :P

Lien à poster
Partager sur d’autres sites

Je viens de regarder sur le site de Matsonic, et je ne vois que le driver normal de la carte, que je possède dejà sur cd, j'ai d'ailleurs tenté une réinstallation des pilotes audio avec le cd, mais rien n'y fait...

Lien à poster
Partager sur d’autres sites

Je viens d'essayer ça, ainsi que les drivers audio les plus récents de ma CM ... rien à faire, la lecture MIDI est toujours pareil

 

(est ce normal que ma "carte" audio soit absente du menu de selection de l'unité de lecture MIDI ?)

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...