Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Connexion d'un 98 vers 2003


Messages recommandés

Salut,

 

voila mon problème.

Pour le boulot j'ai configuré un serveur en 2003, un serveur qui ne servira que pour des données confidentielles (RH), j'ai donc créé les 10 comptes utilisateurs, distinctement des comptes du domaine, avec mots de passe individualisés, puis cree ma structure de repertoires avec droits respectifs d'acces lecture ou pas suivant le posteur etc (j'en ai chié car tout le monde ne peut pas tout lire etc etc.....) Bref, tout cela fonctionne bien si j'accede a partir d'un poste en 2k ou XP, le LOGIN et PASS sont demandes quand j'accede au partage (pour info, j'ai pas mis la machine dans le domaine, mais laissee en Workgroup).

Le problème survient lorsque je veux y acceder à partir d'une machine en 98, car là, deja le nom du partage j'ai du le changer (sans espaces), mais il ne m'est demandé que un mot de passe car j'accede a D$ ...... je n'ai aucune authentification login/pass possible, or, je voudrais bien sur utiliser le couple user/pass cree localement sur le serveur, comment faire???

 

Une solution consisterait à creer les users du domaine, avec les pass du domaine, mais tout le monde n'a pas de mot de passe dans le domaine, donc ca ne me plait pas, y'a t-il un soft quelconque ou une astuce pour acceder a partir d'un 9x vers un NTx avec demande de login pass?

 

Merci :P

Lien à poster
Partager sur d’autres sites

Le poste sous 98 peut être mis sur le domaine ...

Et en mappant manuellement un lecteur réseau via le clique droit sur le voisinage réseau ?

 

Hugo

Lien à poster
Partager sur d’autres sites

Le poste sous 98 est dans le domaine, le serveur, je ne vois aucun interet de le mettre dans le domaine.

 

En mappant un lecteur reseau j'ai le choix de connexion, mais uniquement avec mot de passe sur le ..\\IPD$, pas le choix de login/pass.

Lien à poster
Partager sur d’autres sites

mmmh,

 

t'as essayé avec les commandes dos net ?

 

La syntaxe de cette commande est (2000 mais pareil 98) :

 

NET [ ACCOUNTS | COMPUTER | CONFIG | CONTINUE | FILE | GROUP | HELP |

HELPMSG | LOCALGROUP | NAME | PAUSE | PRINT | SEND | SESSION |

SHARE | START | STATISTICS | STOP | TIME | USE | USER | VIEW ]

 

Hugo

Lien à poster
Partager sur d’autres sites

Salut Laubean, num...

 

J'ai déjà travaillé sous 98 avec des serveurs de type NT et j'ai toujours eu ce problème, 98 se connecte sans pass ni user... Je n'ai jamais chercher à résoudre le problème puisque je ne suis pas l'admin du réseau mais c'est clair que c'est bizarre...

 

Peut-être est il possible de régler le problème en loggant le pc sur le réseau, je veux dire que dans les propriétés de la carte réseau tu as un onglet "identification" et tu peux passer le pc sur le domaine et demander à utiliser un script NT, donc peut-être qu'en passant par là tu peux régler le problème en entrant le pass au moment ou le gars démarre la machine et non pas quand il parcourt le réseau... J'imagine qu'avec les droits utiisateurs que tu as configuré ca doit pouvoir s'appliquer sans problème...

 

Mais bon ca reste théorique vu que je n'ai jamais tenté moi même de configuration réseau hybride, c'etait toujours 9x/9x ou NT/NT

 

+a+

Lien à poster
Partager sur d’autres sites

Salut,

 

ouep, j'ai essayé aussi avec un net use, mais la connexion ne peut se faire car il me demande un mot de passe, en fait ca revient au même que sous l'interface graphique (si je puis dire), à savoir qu'il utilise le nom du user connecté sur le poste en 98, et espere trouver ce meme user sur le serveur, mais comme sur le serveur le login n'est pas le même, et ben il n'y arrive jamais, d'ou ma quête pour arriver à faire se connecter un poste tournant en 98 vers un serveur ou le système ferait abstraction de "l'appelant" (le poste 98 ici même).

 

Salut Laubean, num...

 

J'ai déjà travaillé sous 98 avec des serveurs de type NT et j'ai toujours eu ce problème, 98 se connecte sans pass ni user... Je n'ai jamais chercher à résoudre le problème puisque je ne suis pas l'admin du réseau mais c'est clair que c'est bizarre...

 

Peut-être est il possible de régler le problème en loggant le pc sur le réseau, je veux dire que dans les propriétés de la carte réseau tu as un onglet "identification" et tu peux passer le pc sur le domaine et demander à utiliser un script NT, donc peut-être qu'en passant par là tu peux régler le problème en entrant le pass au moment ou le gars démarre la machine et non pas quand il parcourt le réseau... J'imagine qu'avec les droits utiisateurs que tu as configuré ca doit pouvoir s'appliquer sans problème...

 

Mais bon ca reste théorique vu que je n'ai jamais tenté moi même de configuration réseau hybride, c'etait toujours 9x/9x ou NT/NT

 

+a+

Yop,

je ais voir si je peux tester cela dans la journée, j'avais pas pensé au script mais à mon avis, d'un point de vue théorique, ca reviendra au même car de toute facon le poste en 98 se logge sous le domaine (obligé en plus) et que le serveur en 2003 n'y est pas....)

 

Thanks :P

Lien à poster
Partager sur d’autres sites

Et justement les droits réseaux tu peux pas faire en sorte que ce soit le meme login réseau et poste 98 comme ca meme si tu controles pas le fait qu'il ne demande pas de pass/user quand tu veux accéder aux ressources réseau, les droits défini pour l'utilisateur s'appliqueront quand même... Mais en gros s'il veut accéder ailleurs il doit se délogguer de sa machine et se relogguer avec un autre user qui a d'autres droits...

 

Je suis pas sur d'etre clair lol tu as pigé ce que je veux dire ?

Modifié par HeAdLeSs
Lien à poster
Partager sur d’autres sites

Si c'est clair, mais si tu veux dans un souci de confidentialité j'ai volontairement créé d'autres users/pass, en local sur le serveur.

Une chose que je pourrais faire, c'est créer les memes login sur le serveur, que ceux qui se trouvent sur le domaine (et donc utilisée par les user dès leur premiere connexion le matin), en leur attribuant un mot de passe personnel, le truc c'est que j'ai mis beaucoup de temps pour tout creer les droits (si je ne trouve pas d'autre solution, c'est ce que je vais finir par faire de toute facon je sens....), à moins que j'arrive à copier les users actuels du serveur, vers d'autres cnouveaux comptes en conservant tous leurs droits (en gros A à des droits, je le copie vers B (nouveau user), B récupère les droits de A, et je détruits le A ensuite, si tout cela pouvait faire en sorte que les répertoires partagès conservent tout cela...j'en doute aussi pppfffff

Lien à poster
Partager sur d’autres sites

Hey !

 

Regarde un peu ce que j'ai trouvé pour toi...

 

Il faut modifier une clé dans la Base de Registres à :

HKLM\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

mettre une valeur chaine "Autologon" de contenu "1"

(ou virer la valeur "Autologon" = "0" si elle existe...)

 

source : http://www.medito.com/htdocs/dcforum/DCForumID30/57.html#1

 

Bonne aprem !!

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...