Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

-HELP- Un beau caca sous XP SP1


Messages recommandés

voici ce qu'un ami m'a envoyé, et avec ma réponse (merci Zebulon) et sa re-réponse

maintenant je ne peux pas grand chose pour lui, au secours!!!

 

Question : J ai 1 pb informatique : ( ma config est XP sp1 ) :P

 

* j ai installé l adsl 512 avec modem USB chez télé2

* j ai dû désinstaller l antivirus ( macafee/virusscan) ainsi que MSN qui à priori etait en conflit sur le modem avec internet explorer..

 

Pour ce faire, un technicien de télé 2 par tél ma demandé de faire :

démarrer/ executer/ taper "msconfig"/ et décocher toutes les applications de démarage.

 

(PS quel connard) :-(

 

depuis l ADSL fonctionne normalement, MAIS JE NE PEUX PLUS INSTALLER D'ANTIVIRUS !!!!, ni certains logiciels comme spybot ( qui doivent s'executer au démarrage) :-P

Je ne peux plus acceder à "msconfig" pour réactiver certaines touches.........

Bref, peut on y acceder par un autre biais ?

Existe t il sous XP un outil petrmettant la remise en place des fichiers manquants

Peut on reinstaller XP sans perdre de données ?

Merci pour votre aide

 

Reponse

 

Il n'y a pas de raisons que Msconfig ne se lance plus, ou alors il faut le reinstaller, on le trouve a cette adresse

ftp://zebulon.fr/msconfig.zip

sous msconfig mode normal lance tous les pilotes

mode selectif (celui que t'as du cocher) lance que les pilotes que t'as specifie

 

pour remettre tout ca en place

 

Solution 1: avec MSconfig

 

il faut aller dans l'onglet "services" cocher l'option "Masquer tous les

services Windows" pour eviter la noyade, on peut maintenant savoir quels sont les services qui sont activés, arrêtés ou démarrés et voir la ou ca chie

(peut etre que l'antivirus est desactive d'ici...)

L'onglet "Démarrage" indique les programmes qui sont chargés à l'ouverture

de session.

 

Solution 2: si MSconfig casse les couilles

 

un petit racourci au lieu de faire demarrer executer juste windows+R

la touche windows est entre CTRL et ALT et la on tape "services.msc"

 

Sur la fenêtre droite,

Dans la colonne "Nom":liste complète de l'ensemble des services installés sous Windows.

La colonne "Etat" indique si ce service lancé par Windows au démarrage du PC.

La colonne "Type de démarrage" indique si le démarrage de ce service est effectué automatiquement, défini de manière manuelle ou s'il est désactivé.

 

Pour modifier n'importe lequel de ces services, il suffit de faire un clic

droit dessus , et d'aller sur "Propriétés".

 

Le probleme peut venir de la : onglet "Dépendances" :

 

La dépendance est une relation qui relie deux ou plusieurs ressources,

l'exécution d'un service peut être enchaînée à l'exécution de l'autre, ou

inversement. Ainsi, il n'est pas recommandé de désactiver un service mais

plutôt de le mettre sur manuel. Ceci empêchera que des services fonctionnent

mal ou pas du tout.

Avant de désactiver un service, vérifiez toujours ces dépendances.

c'est ce que t'as pas du faire justement ;o)

 

 

Solution 3 (plus sauvage): Point de restauration

 

pour revenir avant le moment ou on a tout casse

Demarrer programmes accessoires outils systemes backup

ensuite avancé, choisir une date anterieure a la betise et faire restaurer

 

bonne chance

Alex

 

PS on peut pas reinstaller windows sans pertes avec les retail (normales) versions si t'en as vraiment besoin j'en ai une qui le permet mais elle est en anglais

 

 

ReRéponse

Dans les services McAfee est en effet arrêté ( rien écrit dans la colonne état ).

lorsque je tente de le démarrer il m envoie chier, en me disant que le prog a démarré puis c est arrêté et que à priori c est normal ???.

 

lorsque je tente de le lancer à partir de l accès à tous les programmes/network/etc......( n ayant plus aucun icônes sur le bureau...) il me répond une erreur d initialisation : Ce composant nécessite l'exécution du service Gestionnaire AvSync. Voulez-vous continuer en activant le Gestionnaire AvSync ? et là, Kedal. Alors je vérifie le service de AvSync, il est également arrêté !! Et la réponse est : impossible de démarrer le service AvSync sur ordinateur local, erreur 1067 le processus s et arrêté inopinément !!

 

La je lui ai conseillé de remettre les clés AvSync et McAfee ds la base de registre mais je pense que ça dépasse mes compétences

Merci

Alex

 

 

:-P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...