Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

scorpy_one

impossible de lancer ajout/supression de programme

Messages recommandés

il m'est depuit un petit moment impossible d'ouvrir la fenetre d'ajout/supression de programmes du panneau de configuration. un message d'erreur (Value creation failed " at line 472). j'ai éssayer de réinstaller windows ( XP Pro) mais l'installation échoue. dites moi qu'il ne faut pas formater.

 

merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci ST@if !

J'ai recopié la solution à mon problème si ça peut sevir à d'autres :

Tu utilises un thème visuel autre que Luna ou ceux de Style XP par défaut :

 

Résolution :

 

Lorsqu'un thème visuel exotique à Windows XP est appliqué au moyen de Style XP, il se peut que l'utilisateur ne puisse accéder à "ajout/suppression de programmes" sans avoir le message d'erreur suivant : "Value creation failed " at line 472".

 

Ceci est dû au nom du répertoire contenant le fichier "shellstyle.dll" régissant le style visuel appliqué.

 

Dans l’ Explorateur Windows, parcourez \Windows\Resources\Themes ( ou tout autre emplacement en fonction du thème utilisé ), puis le répertoire contenant le thème que vous utilisez et enfin le répertoire "Shell". A l’intérieur, vous trouverez un fichier nommé "shellstyle.dll". Si par exemple, vous utilisez le thème Semplice, renommez le répertoire Shell avec le nom du thème utilisé ( Semplice, dans cet exemple ). Une fois que vous avez renommé votre répertoire, allez dans les propriétés de l’affichage et appliquez une nouvelle fois votre thème. Retournez enfin dans "Ajout/suppression de programmes", et vous devriez cette fois-ci y avoir accès sans message d'erreur.

 

a++

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir scorpy_one, bonsoir à tous,

 

J'ai oublié de te souhaiter la bienvenue sur Zebulon, excuse moi ! :-(

 

merci c'est bon a savoir mais ce qui m'intérresse surtout c'est ce qu'il me faut faire pour y remédier :-P
Ah... en plus, tu veux savoir comment ??? :P

 

Essaie de lancer l'exécution du fichier appwiz.cpl et dis nous ce que çà donne !

 

Nettoie bien ton système :

- suppression des applications inutiles

- suppression des fichiers inutiles (Temp, TIF, cookies, corbeille)

- nettoyage du système (base de registre)

- exmen du disque

- défragmentation

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×