Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Réseau interne sur routeur bloqué


Messages recommandés

bonjours à tous,

et merci pour la remarquable tenue de ce site et de ce forum.

 

- j'ai un routeur netgear rp114 (très simple au demeurant ...) et 3 µ en réseau (+ une imprimante);

- j'ai reformaté l'un d'eux de win 98se à XP pro (appelons-le "C");

- depuis je le vois des 3 µ, j'accède à partir de ce µ au répertoire partagé des 2 autres µ ("B" et "D");

jusqu'ici tout va bien,

- mais quand je veux accéder à celui-ci à partir de l'un des 2 autres je tombe sur une fenêtre "connecter à "C" me demandant un nom d'utilisateur et un mot de passe.

or je ne sais quelle info fournir (parmi tous mes noms et mots de passe ...) j'ai essayé à peu près tout me semble-t-il, mais j'ai plus l'impression qu'il s'agit d'un pb de config;

quelle solution pourrais-je tenter (et sur quel µ) je ne pense pas que mes soucis viennent de mes protections (puisque les 3 µ ont à peu près la même config et que les 2 autres sont réciproquement accessibles)?

(protections : le firewall d'XP, Mcafee, Spyblocker, l'antipop d'ashampoo et les paramêtres de safeXP)

 

merci de votre aide,

tintinr

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je viens de reformater de win 98 à XP le dernier de mes 3 µ sur un réseau sur routeur.

Depuis, si à partir de ce µ je vois le dossier partagé des 2 autres, il n’en va pas de même à partir des 2 autres : ils me demandent un nom d’utilisateur (c’est probablement le nom d’un des µ ; mais appelant ou appelé ?) et un mot de passe que j’ignore (peut-être un reliquat de l’ancienne configuration).

 

Comment passer outre cette fenêtre récalcitrante ?

 

Un grand merci à celui ou celle qui me tirera d’affaire

Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

c'est certainement un problème de droit,

as tu mis le même nom et le même pass sur chaque pc (pour les session)

 

sinon, faut aller triffouiller dans gpedit.msc pour modifier les droits sur le reseau, authentification, => "les utilisateurs s'autenthifient eux-memes"

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Donner l'identifiant et le mot de passe d'un compte qui existe sur le PC

visité. Ex. PC C tente d'accéder au PC D, du PC C, entrer l'identifiant

du PC D ainsi que son mot de passe.

 

Lupin

Lien à poster
Partager sur d’autres sites

merci à vos interventions

-dans gpedit.msc ouvert avec notepad je n'ai pas trouvé de "authentification" ni sur l'un ni sur les autres µ

 

- quand à utilisateur/mot de passe

ok l'utilisateur à renseigner dans "B" et "D" c'est le nom de "C" mais le mot de passe ?

comme je n'en ai pas fourni à l'install, je suis coincé

 

XP me demande un truc que je ne lui ai pas fourni !

 

si vous avez d'autres propositions, seront les bienvenues

Lien à poster
Partager sur d’autres sites
Invité tesgaz

oups, désolé,

je pensais à autre chose,

 

c'est pas dans gpedit, c'est dans les outils d'adminstration =>parametre de sécurité => stratégie locale =>option de sécurité

acces reseau : modele de partage et de securité =< classique

Lien à poster
Partager sur d’autres sites

re :

 

... sans vouloir brouiller les cartes avec "tesgaz".

 

ex.:

 

tu ouvres le PC C, identifiant1 et mot de passe1

 

tu ouvres le PC D, identifiant2 et mot de passe2

 

du PC D, tu accède au PC C et là, il te demande identifiant1 et mot de passe1 !

 

est-ce plus clair ?

 

Lupin

Lien à poster
Partager sur d’autres sites

non, parce que je n'ai ni d'identifiant ni de mot de passe à l'ouverture du pc (valable pour les 3), ils ont un nom c'est tout

 

c'est bien pour cela que je suis sec

Lien à poster
Partager sur d’autres sites

Je présume que B et D sont toujours sous Windows98? Si tu veux accéder à une station XP à partir de ceux-ci, il va falloir que tu crée un compte correspondant pour chacune des stations sur le poste WinXP... Tu as peut-être l'impression qu'il n'y a pas d'utilisateur sur les stations 98 parce qu'il se connecte automatiquement au démarrage sans demander de mots de passe... Seulement je crois qu'il en existe tout de même un par défaut... Sinon va changer les propriétés de ta carte réseau (de mémoire je crois que c'est là) concernant la gestion des utilisateurs. Ensuite crée un utilisateur avec mot de passe sur le client et sur la station XP (exactement la même chose...) Et tous devrais fonctionner... À moins que je me sois totalement perdu dans vos histoire d'algèbre...

 

C'est l'impression que j'ai en vous relisant... Mais bon y'a rien comme essayé...

 

Bonne chance!

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...