Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Probleme Geforce 4 et win98se


Messages recommandés

Bonjour a tous et merçi pour ceux qui m'aideront!

 

Voila, mon problème est assé simple:

 

J'ai acheté une Geforce 4 64Mb pour mon PC en manque de puissance.

 

Avec, je n'ai aucun problème à la faire tourner sous windows XP. Mais c'est quand je l'utilise avec le 98se que ca ne va plus. L'ordi reboot tout seul au bout d'une heure d'utilisation (~a peu pres...).Puis apres c'est toute les 10mns......

J'ai pensé a un problème d'echauffement peu etre :P ,mais alors pourquoi je n'ai pas ce phénomène sous XP ??????

 

Mon PC est bien sur a jour de tout ses pilotes....et je voudrais quand meme rester sous 98.

 

Autre chose non negligeable, je possede sur la CM une CG integrée VIA (chipset 8601 je crois).Est-ce qu'elle peut entrer en conflit avec l'autre?

Sinon dans un bios award version 6.00 comment fait-on pour la desactiver?

 

Encore merçi pour vos precieux conseils parce que la, je commence a peter les plombs!!!!!!!! :-(:-P:-P:-P

Lien à poster
Partager sur d’autres sites

Excuse moi j'ai oublié ce petit detail.... :P

 

CM via-P.3 900Mhz-256 Mo ram-DD40Go maxtor-graveur Aopen et lecteur dvd BTC-carte ethernet via 6105-alim ??? 145 W(c leger non???)-et bien sur la CG.....

 

C'est bon la??? :-(

Lien à poster
Partager sur d’autres sites

pour desactiver ta carte on board, pas trop le choix : bios, init display first et choisi pci. c`est la seule option de ta carte mere. Pour l`alim, 145w c`est tres lite avec ta config je trouve....un petit calcul de consomation te surprendrait :P

Lien à poster
Partager sur d’autres sites

je pense pas que t'as carte video entre en conflit avec celle integré puis que windows 98 gere les pc a deux ecrans.

Sur certaine carte mere elle ce desactive automatiquement si tu installe une autre carte video. Sinon comme dit SettingsBull c'est dans le bios que ca ce passe y certaine carte mere ou tu doit le faire avec des jumpers. Le mieux c'est de regardé le manuel de ta carte mere.

Si tu as d'autre pilotes plus vieux que ceux que tu as essai les car moi j'ai eu des petit probleme avec les derniers pilotes nvidia sur 98 se avec un geforce 4mx 440 pci.

Lien à poster
Partager sur d’autres sites

Merci pour vos post ,particulierement a Settingsbull qui m'a pris sous son aile.... :-P:-(:P .....

 

Hier je cherchais le book de la CM pour voir si je pouvais pas desactiver la CG integrée par l'intermediaire d' un jumper (pour etre SUR qu'elle soit desactivée..).Mais apparement non, la seule option qu'il me reste c'est de le faire par le bios comme me le preconise Settingsbull.

 

Merçi à tous! :-P

Lien à poster
Partager sur d’autres sites

Salut!

 

Bien sur, je la voie.....ecoute je suis allé cherché tous les drivers et pilotes etc...

Je vais tous reinstaller avant ce soir et je donnerais des nouvelles voir si ce phénomene se produit tjr.....

Merci a toi... :P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...