Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Connecteurs Carte Son


Messages recommandés

Salut a tous les zébuloniens, et bonne rentrée pour ceux qui sont concernés ... :P

 

Bon place aux choses sérieuses.

 

Premièrement, je dispose d'une carte son sound Blaster live 5.1 avec un petit problème : la sortie enceintes avant (FSpeakers) ne donne que du son sur enceinte droite, rien a gauche. Pour avoir de la stéréo j'ai du feinter en mettant tous les sons a l'arrière (via le pilote SB) et en branchant les enceintes avant sur la sortie arrière (McGyver inside).

J'aimerais savoir si on peut réparer ca (soudure a refaire, petit port jack a changer etc...) et le cas échéant a quelle genre de crémerie m'adresser. Si ca revient plus cher que 25€, pas la peine, j'ne rachète une d'occase :-(

 

Ensuite, sur cette même carte est fournie une extension-carte qui gère des entrées sorties SPDIF / midi (embout rond) et un connecteur digital din.

J'aimerais savoir s'il est possible d'utiliser ce module sur mon audigy player 1 (qui est fournie seule, mais avec un connecteur sur la carte, format nappe IDE) ...

 

réf : Sound Blaster Live! Digital I/O Card CT4660

 

Pour finir, j'ai un léger problème d'équilibre du son sur l'audigy, le signal enceinte avant droit étant légèrement (mais sensiblement) plus fort ... pareil de ce coté la, puis je y remédier simplement (pour l'instant je joue sur la balance windows gauche/droite)

 

 

Merci d'avoir lu jusqu'au bout et de vos conseils avisés ^^

Modifié par Flint82
Lien à poster
Partager sur d’autres sites

salut,

pour ta prise muette, ouvre ton boitier et regarde les soudures, c'est très rare une seule voie qui lache (en général c'est le circuit tout entier qui saute)

 

pour la carte d'extention, j'ai la meme (SB Live) je pense qu'il n'y a qu'un moyen de savoir c'est de brancher...

 

higgins

Lien à poster
Partager sur d’autres sites

J'ai pas encore testé pour la Audigy, je n'a plus vraiment l'uitlité immédiate d'avoir ces connecteurs.

 

Pour la SB live! il n'y a abine que le canal avant gauche qui merde, et les soudures ont l'air très propres ... je vais l'emmener chez mon médecin traitant, on verra ce qu'il trouve :P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...