Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

si je vous dit que j'ai tout essayé, vous ne me croirez pas!

ca fait 6 mois que j'essaye de partager une conection internet avec cet engin de m.....!

bon j'ai XP SP1, un modem cable COM21 pour conection cable FRANCE TELECOM

le DI ce configure tres bien sur 192.168.0.1: interface tres bien concue d'ailleur.

quand tout est rebouté, la page internet reste blanche!

le DI marche chez les amis et pas chez moi!

j'ai meme réussi a faire changer le modem cable par France Telecom pour lever le doute!

j'ai 2 cartes réseau, meme resultat!

ma connection sans le DI fonctionne nickel! mais j'ai besoin de partager ma connection internet!

qui peut me venir en aide?

si vous habitez Metz, le champagne vous sera offert si vous trouvez cz qui ne va pas

merci d'avance

mais je vous prévient sa risque d'etre long surtout si vous me demandez si le routeur est sous tenssion!!!

édité par tesgaz : pas d'adress[email protected]sur-le-forum

Modifié par tesgaz
Lien à poster
Partager sur d’autres sites

Salut à toi,

 

Je vais essayer de t'aider du mieux que je peux mais je dois dire que ca risque d'être un peu compliqué puisque je ne peux me baser que sur tes observations... En effet j'avais le même routeur y'a pas si longtemps de ça, mais bon il a brûlé faut croire... Donc si je comprend bien, lorsque que tu termine le wizard d'activaion ou que tu change quelque chose à la configuration qui nécessite un redémarrage... Une fois que tu confirme une page blanche affiche... Pourtant tu devrais voir une page qui te permet de revenir à la fenêtre principal...

 

Si tu as réussi à le configurer chez des amis ca m'étonne qu'arriver ché toi le routeur fasse défaut... Si tu pouvais juste me confirmer que j'ai bien compris ton problème ca nous aiderais à trouver une solution...

Lien à poster
Partager sur d’autres sites

J'ai un DI-604 aussi, mais je fonctionne en adsl, pas en cable. Tu peux nous dire comment sont configurés les pc et le routeur, j'ai remarqué que si tu regles les pc en adresse ip fixe et non le dhcp du di-604, il est impossible de se connecter :P .

Normalement ça devrait etre ça ta config:

 

PC1 & 2 : DHCP

DI-604 : Dynamic IP adress (onglet Home, bouton Wan)

 

Bon courage !

Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

pour configurer ton DI604

 

onglet WAN,

 

indiques la source : PPPoE

ensuite les coordonnées de ton FAI

 

auto reconnect = enabled

 

onglet DHCP

DHCP server = disable

tu vas dans Static DHCP

ensuite tu ajoutes les adresses MAC et IP de tes 2 PC

ce qui te fera des adresses IP de ce style :

192.168.0.2

192.168.0.3

 

onglet LAN

 

tu indique l'adresse IP de ton routeur : 192.168.0.1

 

voila, tu appliques

 

ensuite tu configures tes cartes reseau de chaque pc

qui doit ressembler a ceci :

 

 

 

 

PC2-ip.jpg

 

et en principe, ca doit marcher

Lien à poster
Partager sur d’autres sites

tesgaz > comme le router comprends un serveur DHCP tu n'es pas obligé de mettre toi-même les adresses à chaque carte.

 

 

Sinon recommence peut-être la procédure d'install :

 

- débranche toute connexion réseau.

- branche ton PC principal sur le port 1

- configure le router via l'interface (voir post de Tesgaz)

- eteint le PC, laisse le router rebooter.

- retablit les connexions en gardant bien le PC principal sur le 1

 

et normalement cela doit rouler.

 

Il est installé chez moi avec le câble et cela fonctionne parfaitement ... :P

Lien à poster
Partager sur d’autres sites
Invité tesgaz
tesgaz > comme le router comprends un serveur DHCP tu n'es pas obligé de mettre toi-même les adresses à chaque carte.

 

oui, mais pour 3 ou 4 pc connectés, ca reste plus simple, d'autant plus que tu peux configurer certains services sur des ip fixe : serveur web, ftp, etc.., c'est beaucoup plus pratique, ou interdire la connexion de tel à tel heure sur un pc,

 

donc ip static est préférable

Lien à poster
Partager sur d’autres sites

La seule raison qui pourrait justifier des adresses statiques (quel soit distribuer par le DHCP ou pas...) ca serait (comme tesgaz disait) si vous offrez des services HTTP, FTP ou autres... Seulement a quoi bon en discuter... les trois options peuvent marcher de toutes façons... et c'est pas ca le problème de la personne qui a crée le sujet...

 

En attendant plus de précision... À la prochaine

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...