Aller au contenu
Esope

SP2 et ZebProtect ?

Messages recommandés

Bonjour,

 

Configuration : Windows XP Home – SP2

Problème : impossible d’accéder à Windows Update

 

Après avoir mis à jours XP en SP2 avec Windows Update, j’ai utilisé ZebProtect pour fermer les ports et services sensibles aux Trojans et autres bestioles ; j’ai également installé le pack « HomePack » de façon à rajouter un onglet sécurité dans les options de fichier. (cf. http://www.zebulon.fr/articles/zebprotect.php)

 

Que mal m’en prit !!! Plus possible d’accéder à Windows Update, bien qu’en apparence tout soit correctement paramétré.

 

J’ai donc essayé de restaurer la sauvegarde avant de lancer ZebProtect… Elles avaient toutes été effacées !!! :P

 

Bien… J’ai donc relancé ZebProtect en désactivant toutes les options. Rien de changé.

J’ai donc supprimé ZebProtect, désinstallé le SP2, téléchargé l’exécutable du SP2 (puisque plus de Windows Update possible), réinstallé SP2. Je pensais que cela allait remettre d’équerre le registre… J'aurai bien voulu supprimer les modifications de "HomePack"... mais je ne sais pas comment faire.

Bref, rien de changé !

 

J’ai un antivirus à jours, j’ai tourné Spybot et Ad-Aware : tout est OK.

Il n’y a rien dans le fichier 'Windows Update.log'

Le service « Mise à jours automatique » est activé.

A tout hasard, j’ai tourné sfc sans erreurs, sauf qu'il me demande le CD de XP professionnel pour un fichier système alors que je suis en XP Home (?); peut être à cause des modifications engendrés par HomePack ???

 

Je ne sais vraiment pas d’où vient le problème, ni comment le résoudre.

Quelqu’un a-t-il une idée ?

Merci d’avance. :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de m'y avoir fait penser !

Je viens d'essayé en le désactivant complétement, mais c'est pareil.

J'ai aussi été voir le fichier HOST de Windows (au cas où) mais rien de ce coté là non plus. :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut ,

 

je ne vois pas ce que ZebProtect aurait à voir avec WinUpdate de microsoft ?

 

puiqu'en aucun cas on touche à ce service.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-Bonjour,

 

En réponse à ton excellente remarque, c'est bien pourquoi je ne comprends pas ce qui se passe. :P

Le seule chose d'autre que j'ai tourné entre l'intalation de SP2 et ZebProtect c'est MRU_Blaster et InternetEraser...

Le problème c'est de ne pas comprendre ce qui se passe, donc de ne pas savoir quoi essayer d'autre pour résoudre le problème.

 

Merci si vous avez une quelconque idée. :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bsr,

 

Avec IE

 

Désactivez le Pare-Feu, vérifier si les Actives X sont exécutables!

 

Regardez du coté de l' AV désactivez le blocage des scripts !!!

 

Désolé si à coté!

 

Bon courage

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

Tu as raison Tegaz, mon problème ne vient pas de ZebProtect.

Comme l'a proposé JeanBave j'ai été voir à nouveau du coté du FireWall.

Il est correctement paramétré, c-à-d qu'il ne bloque rien a priori mais me previent seulement. Pourtant, après l'avoir rendu complétement inactif, IE a changé de comportement.

J'ai pu lancer correctement Windows Update et IE ne détectes plus les erreurs qui le bloquaient sur certaines pages...(?)

Il semble qu'il y ait un problème de compatibilité non résolu entre le SP2, mon FireWall et mon antivirus qui crash maintenant en pleine session.

J'ai désinstalé le SP2 et tout est (globalement...) rentré dans l'ordre.

 

Seul problème restant, j'ai à nouveau le service netsh.exe qui plante à chaque fois que je ferme mon PC.

DANNED ! Je n'aurai jamais du installer le SP2 :P

 

Merci donc à JeanBave pour sa sugestion et à Tegaz pour ses réponses.

Une autre sugestion pour netsh.exe ? (mais là j'abuse peut être...)

Modifié par Esope

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

je ne comprend pas pourquoi ?

netsh est un programme que l'on utilise en ligne de commande, ce n'est pas un service

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

J'ai ouie dire sur un autre forum qu'il était nécéssaire de redémarrer la canebé quand les valeurs sont remises à zéro dans zebprotect, safe xp, ou les valeurs par défaut (moyen) avec acceptation des actives x, dans internet explorer.

 

Essaye ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

 

je ne comprend pas pourquoi ?

netsh est un programme que l'on utilise en ligne de commande, ce n'est pas un service

Bonjour,

 

Se pourrait-il qu'un des programmes que j'ai chargé sur le net soit en fait un truc malveillant qui lance netsh.exe à mon insu ??? A quoi cela pourrait-il servir? Et si oui, comment faire pour le vérifier et l'éliminer ? :P

 

Désolé si mes questions sont naïves, mais je découvre le haut débit, avec de nouvelles menaces et donc de nouvelles pratiques à adopter...

 

Merci d'avance pour toute info.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×