Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

USB disparu


Messages recommandés

salut à tous, voila mon problème ! Mes ports usb ne fonctionnent plus. Je les vois bien branché windows les vois aussi apparament mais quoi que je branche dessus ca ne fonctionne pas ! Je n'ai donc plus ni scanner ni imprimante ni web cam ! J'ai changé la carte pour une neuve rien non plus ! Je ne vois pas ou changé les paramètres dans le bios ( ca peut etre désactivé depuis la bas il parait non?) Mais alors que faire? Help me, please ! D'avance merci @ tous !

Lien à poster
Partager sur d’autres sites

Salut,

 

Bienvenu sur zébulon.

 

Il existe une option dans le bios pour activer/désactiver les usb. Quoique si tu as changé ta carte mère, les usb sont activés par défaut.

 

Commence par supprimer tes usb dans le gestionnaire de périphérique et réinstalle les, ca peut régler.

 

Assures-toi que les pilotes de ta carte mère sont à jour.

 

Windows 9X, ME ou 2000 ont souvent besoin du logiciel du usb pour pouvoir reconnaitre le périphérique.

 

Peut être dû à ton Windows corrompu.

 

Ca ne m'est jamais arrivé mais c'est les étapes que j'essairais.

Bonne chance

Lien à poster
Partager sur d’autres sites

salut,

Cela peut être du aux pilotes du chipset, as tu installé les pilotes du CD de ta CM, ou ceux installés par défaut par windows ? sinon essaye les deux, voir également sur le site du fabricant de ta CM si il y a un pilote mis à jour.

Dans le BIOS l'activationdes USB est en général dans "Integrated peripherals", mais cela dépend de ton BIOS, voir la notice de ta CM, mais si tu les vois sous Windows, ils sont activés dabs le BIOS.

Bonne chance

A+

Lien à poster
Partager sur d’autres sites

je suis sous XP et je n'ai pas de disque pour ma carte mère ! C'est un vieux montage Cibox ! Comment je pourrais faire pour mettre ma carte mère à Jour??? Merci

Modifié par mr_babe
Lien à poster
Partager sur d’autres sites

Salut,

 

Passe un coup de aida32, il te dira le fabriquant de ta carte mère et habituellement un lien pour te rendre vers ces pilotes. Un peu de recherche et le tour est joué.

 

Si par hasard, ca arrive, aida32 te marque inconnu pour la carte mère, il te reste les lettres et chiffres en bas de la page de détection des périphériques mais c'est plus ardu trouver un pilote de cette facon.

 

Bonne chance.

 

J'oubliais, si tu as une carte usb en pci....

Ton bios doit être plus récent que début 98, ca n'existait pas encore et le bios ne le prenait donc pas en charge.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...