Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

outlok express


Messages recommandés

Bonsoir a tous

 

J'ai créer des raccourcis outlook express sur mon bureau comme l'on l'explique sur le lien suivant

 

http://www.faqoe.com/RaccourciIdentite.htm

 

tous fonctionnais a merveille sauf que depuis quelque temps lorsque je fais un double clic sur l'icone raccourci il s'ouvre avec le bloc note ;et j'ai la lecture du script créer ,comment puis je faire pour annuler cette opération ,y a t-il une action a supprimer dans le base de registre pour que ce script fonctionne a nouveau correctement ? merci a tous par avance :P:-(:-P

Modifié par cricri4
Lien à poster
Partager sur d’autres sites

Salut à toi,

 

Je sais pas ce que tu as pu faire pour que ton système d'exploitation veule modifier les script vbs plutot que de les exécuter mais je crois savoir comment régler le problème... Ouvre l'explorateur Windows (Poste de travail) dans le menu Outils/Option des dossiers/Type de fichiers trouve l'extension VBS et clik sur le bouton avancé... Il devrait y avoir 4 options : Imprimer, Modifier, Ouvrir et Ouvrir avec l'invite de commande. Clik sur Ouvrir ou Ouvrir avec... et clik sur Par défaut. Il va s'inscrire en gras si ca marché... Essaie ton raccourci, ca devrais marcher...

Lien à poster
Partager sur d’autres sites

Bonjour DaGR8kornoli0

 

Je pense que j'ai modifier la facon d'ouvrir le script en voulant revoir comment il etait fait ,j'ai donc voulu ouvrir avec le bloc note et certainement que la case toujours ouvrir avec ce programme était coché voila je pense mon erreur .

j'avais a nouveau réussi a l'ouvrir en choisissant le programme : wscript par le bouton ouvrir avec .......

 

Mais ta solution est meilleur puisqu'elle remets en conformité d'origine j'avais pas trouver l'astuce merci beaucoup

 

au fait sais tu comment désactiver la case toujours ouvrir avec quand tu choisi un programme ?....... :P:-(:-P

Lien à poster
Partager sur d’autres sites

Si je comprend bien... tu voudrais qu'un fichier (par exemple un .doc) ne soit plus associé à un programme automatiquement? Si c'est ta question, tu as juste a supprimer l'extension au même endroit que je t'ai indiquer...

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...