Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

CyberLain

Carte son disparue !

Messages recommandés

hello !

 

Je vais pas détailler le pourquoi, dans le bios j'ai mis On board sound sur disable (j'ai une carte son intégrée a la carte mère), windows démarre etc. Je n'ai pas de son bon ok c'est normal. Mais, je redemarre mon PC, je réouvre le bios et je remet On board sound sur Enable. Windows démarre... et la c'est l'incompréhension, je n'ai plus de son ! Je vais dans le gestionnaire des périphériques, controleur audio vidéo et jeu... et je m'apercois que ma creative soundPCI a disparu. Tout ce que j'ai c'est:

-codecs audio

-codecs vidéo

-Périphériques de capteur vidéo hérités

-Périphérique MCI

-Pilotes audio hérités

-port jeu standard

 

Je fais donc un ajout de matériel mais c'est un cul de sac car mon pc ne détecte pas ma carte. :P

 

s'il vous plait aidez moi !

Partager ce message


Lien à poster
Partager sur d’autres sites

hmm je n'ai pas trouvé de driver pour ma carte son sur le net, j'ai un cd de support inclu dans l'achat de mon PC, mais je ne sais pas comment installer ces drivers. Y'a un repertoire driver et sound ensuite y'a deux dossier:

-winxp et wdm

 

Dedans y'a trois fichiers:

ALCXWDM.CAT

ALCXWDM.SYS

ALCXWDM.INF

 

je fais quoi avec ca?

 

 

j'ai une creative audio PCI ES1371,ES1373

Modifié par CyberLain

Partager ce message


Lien à poster
Partager sur d’autres sites

et c'est bien une creative???au boot de ton pc ,xp détecte t il nouveau materiel??

Sinon essaies d'autre pilotes sur le meme site.

Je sais que suite à une erreur sur le pc d'un pote,je lui avais installé les drivers soundblaster pci 128 au lieu de soundblaster... et bien le son roulait meme si les pilotes ne correspondait pas.Essaies en d'autres sur le meme site.

 

 

De plus ,je viens d'aller sur le site que je t'ai conseillé;il faudrait que tu saches lire::An existing Sound Blaster Vibra128, Sound Blaster 16 PCI, Sound Blaster PCI 128, Sound Blaster Ensoniq AudioPCI, or Sound Blaster PCI4.1 Digital software package must be installed before installing this update

 

c'est l'update(mise à jour).Il faut que tu telecharges les drivers avant:

http://uk.europe.creative.com/support/driv...35&drivertype=1

 

Ce sont ceux du bas,puis tu utilises le premier lien que je t'ai donné pour mettre à jour.

Voila tout est dit et ne me remercie pas.................................

Modifié par angelique

Partager ce message


Lien à poster
Partager sur d’autres sites

essaye une instalation manuel ; est mé le repertoire du driver manuelement si ya le bon driver dns le repertoire ke tu dit normalement

tu devra choisir la kel . Té sur davoir une creative ??

"Dedans y'a trois fichiers:

ALCXWDM.CAT

ALCXWDM.SYS

ALCXWDM.INF

"

moi je pense ke cé la marke ( ALC ) ta carte son ^^ intégré ou celle ke ta en interne ...

 

Vérifie la facture de ton pc je dit moi pour voir la carte son .

 

Déactive la carte son du bios si tu veut installer ta carte son interne est la faire détecter corectement .

 

Vérifie si windows installe pas une dé 2 carte son en natif ^^ sans te demander des drivers en gros ...

 

moi j'ai un circuit intéger a ma carte mere je lé déactiver ; installer sans probleme ma creative 5.1 digital en fesant un install manuel pas une automatik .

 

a++

Modifié par gokougamer

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ta carte son n'est pas intégré à ta carte mere,tu vas ds ton bios et tu désactives

(disable) le chipset son de ta carte mere.Ensuite tu telecharges en bas de la page ce drivers:http://uk.europe.creative.com/support/driv...35&drivertype=1

Ensuite tu telecharge l'update ,le premier lien que je t'ai donné.

 

Alors sur le mp que tu m'as envoyé;ta carte son c'est bien ça????

(intégrer à la carte mere,ce qui m'etonnerait),ou branché sur pci??

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...