Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Battlefront et Geforce MX440 ?


Messages recommandés

Hello,

je viens d'installer Battleforce sur mon PC , tous se passe bien mais au moment où je lance le jeux, l'écran devient noir.... puis je reviens à sur mon bureau sans que le jeu ne se soit lancé !

J'ai désinstallé puis réinstallé... rien a faire ! J'ai mis à jours les drivers de ma carte vidéo... rien a faire ! ça continue ! Pourtant le système semble OK avec le prog de vérification !

Y a t il des modifs à faire dans le paramétrage de la carte ? QQ a t il eu ce pb ?

Merci d'avance !

Lien à poster
Partager sur d’autres sites

rien à voir.

Tu as les bibliothèques DX9, ca ne veut pas dire que ta carte sait les exploiter. Or si le jeu en a besoin, ben le jeu plante.

Essaies de jouer à Prince of Persia avec une MX440 et tu vas avoir un exemple concret :P

Lien à poster
Partager sur d’autres sites

Cette carte est bien compatible ! Le petit soft de test système est passé sans problème.

La carte n'est effectivement pas compatible en hard avec le dx9 mais le jeux peux normalement fonctionner avec ! Un pote joue sur une geforce 2 16 ou 32 Mo !

syscheck.jpg

Modifié par mékivouzèt
Lien à poster
Partager sur d’autres sites
Invité jibi049

moi j'ai une geforce 2 de 64 mo :P:-(

 

tu as tenté de mettre a jour le jeu ou c'est deja la dernière version?

Lien à poster
Partager sur d’autres sites

Ton soft ne fait que dire que DX9 est installé, pas que ta carte le gère :P

Enfin bon, une GF2 c'est dur DX7 (pareil que la mx440) donc ca devait être bon à ce niveau là

Lien à poster
Partager sur d’autres sites
Invité jibi049
Bon, je reviens du FAQ officiel, à 99% tu utilises une version américaine sur un OS français...

Waouh :P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...